Web Sessions disconnect randomly

Post Reply
craigstrand
Posts: 3
Joined: Mon Jul 27, 2020 6:24 pm

Web Sessions disconnect randomly

Post by craigstrand » Thu Jul 30, 2020 6:26 pm

Good Day Everyone,

I have a problem that has persisted even after upgrading to version 5.

I used to be able to leave any devices connected to the web server overnight and for long periods of time, but now they require me to login over and over. This includes a laptop, iPad mini and a Pixel3 XL.

Someone else mentioned to me that there is a time out setting on the web server? If so I must be blind.

Any ideas?

Thanks
User avatar
Thixotropic
Posts: 492
Joined: Wed Sep 04, 2019 7:20 pm

Re: Web Sessions disconnect randomly

Post by Thixotropic » Fri Jul 31, 2020 2:47 pm

"In the v5 UI3 webserver there is a property in the 3-dot (hamburger menu) at the top right to disable the UI after X minutes of inactivity. By default (and perhaps reset with your server migration) it is set to a value - I think 5 or 10 minutes. Setting it to 0 disables the timeout and you can stay connected indefinitely."

From https://blueirissoftware.com/forum/view ... eout#p5959
Blue Iris 5.x x64 | Windows 10 Pro x64 | 16GB RAM | i7-7700 3.6 GHz | 1TB HDD | 2TB RAID NAS | 8 Cameras | Dual NIC | Ngrok Tunneling
User avatar
TimG
Posts: 619
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Web Sessions disconnect randomly

Post by TimG » Fri Jul 31, 2020 3:09 pm

Yes, that works with UI3. I used it this week with OBS studio and a green screen to give MS Teams a moving video background during work video calls from home. They didn't realise it was video until the postman came. It blew their minds when I changed the background to my view of them :lol:
Blue Iris v5.3.1.5 | Win10 x64 version 2004 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, 2 analogue cameras on Euresys Picolo Pro 2 | Intel i5-3330 CPU, 8GB Ram, Multiple SSD and HD | TVMosaic.
Post Reply