Double Clicking Clip gens Play Error

Post Reply
bcavender
Posts: 1
Joined: Sun Nov 10, 2019 3:01 am

Double Clicking Clip gens Play Error

Post by bcavender » Sun Nov 10, 2019 3:22 am

When I double click a file in the Clips side window, I get a black screen with the error:

"Unable to open file: 80040154"

The file is:
C:\BlueIris\Stored\UpperGarage.20191109_084917.mp4

I can double click the file in Windows Explorer and it plays fine in 5K Player.

Can anyone suggest what I might do to make this error go away and play in the BI app window?

Tnx!
Bruce

jpbagy
Posts: 1
Joined: Mon Dec 09, 2019 10:03 am

Re: Double Clicking Clip gens Play Error

Post by jpbagy » Mon Dec 09, 2019 10:06 am

Had the same error on my install.

K-Lite codec fixed it for me
https://codecguide.com/download_kl.htm

I innstalled the mega version.

User avatar
reddawg
Posts: 113
Joined: Sun Jun 30, 2019 11:29 am

Re: Double Clicking Clip gens Play Error

Post by reddawg » Mon Dec 09, 2019 11:03 pm

I encountered the same problem with Blue Iris 3 back in 2013. This was part of my e-mail message that I sent to Blue Iris support:

I am getting an “unable to open file: 80040154” error when the Video format is “MPEG-4 (MP4) with MPEG4 or H.264 encoding”. This error occurs when trying to preview the recorded clip Driveway.20130916_192812.mp4 in Blue Iris. It plays fine outside of Blue Iris. This is occurring in Blue Iris version 3.33.09.

Blue Iris support replied back:

This may occur if there's no suitable direct show filter for playing h264 .. I use the K-Lite codec pack for that.

I have been using K-Lite codec pack with Blue Iris 3/4/5 ever since. Even though you are able to play the clip outside Blue Iris in 5K Player, this is a video codec problem. This problem will be solved by installing the K-Lite codec pack as @jpbagy pointed out.

Post Reply