New recording files won’t get moved anymore

Post Reply
EpicLPer
Posts: 3
Joined: Sun Jun 23, 2019 10:47 am

New recording files won’t get moved anymore

Post by EpicLPer » Sun Jun 23, 2019 10:56 am

Since the upgrade to Version 5 all new files aren’t automatically moved anymore, just had my C partition fill up to 0MB free without me noticing...
I’ve set it so New files should be moved to Stored if over 15GB or 5 days old but they won’t move at all filling all the available space up. Even the storage page shows +xyzGB when filling up and the log reported disc full yet nothing has been move.

How can I fix this? Thanks already for help :)

EpicLPer
Posts: 3
Joined: Sun Jun 23, 2019 10:47 am

Re: New recording files won’t get moved anymore

Post by EpicLPer » Mon Jun 24, 2019 9:58 pm

Bump?

mikefr24
Posts: 2
Joined: Sun Jul 28, 2019 6:27 pm

Re: New recording files won’t get moved anymore

Post by mikefr24 » Sun Jul 28, 2019 7:07 pm

I am not sure if you are running a service or using a network location for your archive video location. More info is needed from your end.

I had a similar issue with files not getting archived and moved to my NAS storage when I upgraded from BI4 to BI5.

I run BI5 as a service on a home server and I had to go into the SERVICES menu in Windows 10 and add my Windows login and password credentials to the BI5 service. BI5 will need your windows login and password to move files to another network location. You could also create a BI5 Windows user account with the necessary read/write network access if you do not want to use your own account but I found it easiest to just give it my account since its just my home network. BI5 worked like a charm once I gave it a login with proper network access.

kayfersmum
Posts: 5
Joined: Tue Jun 18, 2019 10:09 am

Re: New recording files won’t get moved anymore

Post by kayfersmum » Mon Aug 12, 2019 9:05 pm

I am having a similar issue, but this has happened to me in the past on V4 too. I’m currently running V5 in Service mode.

Within clips and archiving I have New files on C drive set to move to Stored on an external hard drive at 300GB, yet twice in the last few weeks the New folder has almost filled my hard drive with 823GB of files.

I then need to delete a few days of footage to decrease the size again to minimise the files on the hard drive. On one occasion BI appeared to be creating jpg files instead of videos.

I’ve tried a database rebuild, but this doesn’t do anything unless I’ve deleted the files.

Any advice on how to prevent this from happening in the future would be appreciated.

Thanks in advance




Sent from my iPad using Tapatalk

kayfersmum
Posts: 5
Joined: Tue Jun 18, 2019 10:09 am

Re: New recording files won’t get moved anymore

Post by kayfersmum » Tue Aug 13, 2019 12:40 pm

Something that I forgot to mention is that some of the alerts are saving as .jpg and not videos too. Very strange :?

cbunting
Posts: 2
Joined: Mon Aug 19, 2019 1:46 pm

Re: New recording files won’t get moved anymore

Post by cbunting » Mon Aug 19, 2019 1:48 pm

Same issue here, seems to be since a later v5 build, all of my installations are having this issue...

vernx
Posts: 1
Joined: Tue Aug 20, 2019 8:17 am

Re: New recording files won’t get moved anymore

Post by vernx » Tue Aug 20, 2019 9:38 am

Having a similar issue, New and Alerts are sharing an ssd drive with plenty of allocated space for each folder within limits of the drive space. They then get moved after a while and stored on a bigger drive. I upgraded to BI5 a while ago which has been fine for a couple of months. The last but one update seems to have effected this as I noticed about a week ago I was losing alerts and was only showing the last couple of hours!

I have tried deleting all other stuff on the drive and also deleting all of BI folders, recreating and database repairs but this is still happening!

Post Reply