Playback video stops after 5 seconds

Post Reply
TD666
Posts: 4
Joined: Thu May 21, 2020 9:25 am

Playback video stops after 5 seconds

Post by TD666 » Thu May 21, 2020 10:30 am

I'm running an evaluation version of BI and have found that through the BI UI I can only play 5 seconds of the stored video. This happens whether I'm running the UI on the host PC or accessing it from a web browser.

Is this a limitation of the evaluation mode?
If not, is there a setting I need to change and, if so, which one?
If neither of the above, any suggestions as to where I should start looking?

I've updated to the 20th May, 2020 relaease and the problem persists. I have 1x 1080P and 1x 3MP cameras running on a quad core Pentium Silver J5005 with 8GB RAM, 1TB Firecuda hybrid SSD/HD.

Thanks in advance.

I'm trying to compare BI with two other solutions, each with their pros and cons, before deciding which to purchase.

User avatar
Thixotropic
Posts: 385
Joined: Wed Sep 04, 2019 7:20 pm

Re: Playback video stops after 5 seconds

Post by Thixotropic » Thu May 21, 2020 1:52 pm

TD666 wrote:
Thu May 21, 2020 10:30 am
I'm trying to compare BI with two other solutions, each with their pros and cons, before deciding which to purchase.
Just out of curiosity, what other solutions are you considering?
Blue Iris 5.x x64 | Windows 10 Pro x64 | 16GB RAM | i7-7700 3.6 GHz | 1TB HDD | 2TB RAID NAS | Ngrok Tunneling

TD666
Posts: 4
Joined: Thu May 21, 2020 9:25 am

Re: Playback video stops after 5 seconds

Post by TD666 » Thu May 21, 2020 2:27 pm

Thixotropic »
Thu May 21, 2020 2:52 pm

Just out of curiosity, what other solutions are you considering?
I have spent many hours trying Zoneminder (ZM): Two reasons for this: 1) Wanting to keep cost down and didn't want to have to buy Windows 10 on top of the hardware cost; 2) Liked the idea of 'open source'. Having found some issues with ZM for my application I am now looking at BlueIris and Sighthound. They are both in a different league to ZM as far as usability, but with pros and cons between the two Windows based contenders.

MikeBwca
Posts: 487
Joined: Thu Jun 20, 2019 5:39 am

Re: Playback video stops after 5 seconds

Post by MikeBwca » Fri May 22, 2020 6:31 am

It must be a limitation of the demo version. I have no issues with playing recordings of any length.

TD666
Posts: 4
Joined: Thu May 21, 2020 9:25 am

Re: Playback video stops after 5 seconds

Post by TD666 » Fri May 22, 2020 11:23 am

As an update: it seems that sound is played back for longer than 5 seconds, haven't checked to see if it will play sound for the full hour of recording, but will do.
Thixotropic wrote:
Thu May 21, 2020 1:52 pm
Just out of curiosity, what other solutions are you considering?
I have tried ZoneMinder (ZM) mainly because I didn't want the expense or baggage of Windows 10, and so a Linux solution (plus open source) would have been ideal.

Couldn't get ZM to do everything I wanted, so I'm now testing BlueIris (BI) against SightHound (SI), both on time limited trials. Each one has its pros and cons, but they both have a more comfortable remote user interface than ZM, albeit they provide very limited control of settings compared with ZM.

If I could get BI to play back more than 5 secs of video I would be able to make a real comparison. I have an idea what settings I have got wrong so will try them later.

User avatar
Thixotropic
Posts: 385
Joined: Wed Sep 04, 2019 7:20 pm

Re: Playback video stops after 5 seconds

Post by Thixotropic » Fri May 22, 2020 5:57 pm

Yeah, I wrestled with ZM for a couple of months before calling it quits.

It's actually a nice application but the look is awful, the interface is kinda klunky, and getting cams connected can be an all-day extravaganza.
Blue Iris 5.x x64 | Windows 10 Pro x64 | 16GB RAM | i7-7700 3.6 GHz | 1TB HDD | 2TB RAID NAS | Ngrok Tunneling

TD666
Posts: 4
Joined: Thu May 21, 2020 9:25 am

Re: Playback video stops after 5 seconds

Post by TD666 » Sat May 23, 2020 10:33 am

Sorry. newbie error. I had record set to "Trigger + continuous every" and didn't realise the consequences. Now set record to "Continuous" and all is well, so far.

Now I can get back to evaluating BI.

Post Reply