Blue Iris not working with older Foscam IP cameras

Post Reply
BobBoston
Posts: 2
Joined: Mon Dec 30, 2019 10:29 pm

Blue Iris not working with older Foscam IP cameras

Post by BobBoston » Mon Dec 30, 2019 10:39 pm

I think I need need an expert for this one ...

Five years ago, I bought three Foscam IP cameras and had them working with Blue Iris before the computer running Blue Iris failed. These models are still listed as compatible with Blue Iris.

I bought the latest Blue Iris version (v4) and a new IP camera (Amcrest) last week. The new camera works with Blue Iris, but the 3 older ones don't. I can see that they are working fine because the "IP Camera Tool" that came with the cameras allows me to see the video from them.

Please let me know what settings I need to use to enable Blue Iris to work with them.
Foscam F18905E
Foscam F18909W

Thanks for the help!

BobBoston
Posts: 2
Joined: Mon Dec 30, 2019 10:29 pm

Re: Blue Iris not working with older Foscam IP cameras

Post by BobBoston » Thu Jan 09, 2020 11:58 pm

My cameras are working now. Thanks to their customer support for finding this. There's a bug in Blue Iris v5 that may prevent it from finding older cameras.

Older cameras need you to provide the local IP address for the camera before it can find and configure the settings for you. Make sure to remove extra '0's in the IP address you provide.
In other words ...
This doesn't work: 192.168.0.047
This does: 192.168.0.47
After entering the IP address, click the 'Find/inspect' button to find your camera.

User avatar
TimG
Posts: 463
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Blue Iris not working with older Foscam IP cameras

Post by TimG » Fri Jan 10, 2020 2:39 pm

Nice one. Thanks for the info.
Blue Iris v5.2.4.4 | Win10 Pro x64 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, 2 analogue cameras on Euresys Picolo Pro 2 | FX-8350 AMD Piledriver CPU, 32GB Ram, Multiple SSD and HD| Homeseer HS3(4) Pro | TVMosaic | Emby | DVBViewer |

oldguy
Posts: 12
Joined: Tue Jul 02, 2019 1:19 am

Re: Blue Iris not working with older Foscam IP cameras

Post by oldguy » Tue Jan 14, 2020 1:30 am

Thanks this helped for my foscams!

Post Reply