Half of my cameras suddenly say "no signal"

Post Reply
Posts: 2
Joined: Sat Feb 15, 2020 2:15 pm

Half of my cameras suddenly say "no signal"

Post by ScudRunr » Sat Feb 15, 2020 2:48 pm

Blue Iris 5 is installed on a dedicated PC as described below. It had been working and I was slowly making progress toward getting the cameras adjusted to my liking. Yesterday it seemed to have lost about half of the cameras. Each time it boots, different cameras are lost, but always about half. I disabled the working cameras then restarted those that were not working. After restarting those cameras they all worked but the ones I had disabled would not reenable. They would change to the color bars then after a minute or so switch to CAM??: No Signal. They are all 4k Amcrest POE cameras. All but 3 are Amcrest IP8M-T2499EW. They all go through the same POE router. All of the cameras are set to static IP and I have verified no IP conflicts. I have recycled all components in the system multiple times to no avail. Photo BI 1.jpg shows the screen with half the cameras out and half working.

I used the "email support" option a few days ago but I guess they are backed up.

Support data:
Version: Release x64
Service: No
Name: Mine
Email: Yes
Support: Basic
Expires: 11/9/2020 10:27:01 AM
WAN: https://123.456.789.102
OS: Windows 10 Pro
CPU: AMD Ryzen 7 1800X Eight-Core Processor [3%]
RAM: 9.93G/31.9G
Clips: 1 files, 13.5M/296.0G
Storage: !! D: -195.0G
Last edited by ScudRunr on Mon Feb 17, 2020 11:01 pm, edited 1 time in total.

Posts: 402
Joined: Thu Jun 20, 2019 5:39 am

Re: Half of my cameras suddenly say "no signal"

Post by MikeBwca » Mon Feb 17, 2020 4:06 am was just released. You may want to give that a try.

User avatar
Posts: 19
Joined: Sat Jul 27, 2019 4:13 pm

Re: Half of my cameras suddenly say "no signal"

Post by CommonSenseAl » Mon Feb 17, 2020 3:22 pm

I might be having a similar issue that just started happening for seemingly no reason.

Instead of "no signal" though, Blue Iris shows a camera freeze image from the past. It doesn't show video anymore. ALL of my cameras are frozen. .. but they are still running because I can see the live feed if I use the Blue Iris Android app.

I am using x64.
Check out my Blue Iris managed Skycam http://tetrion.com/skycam/

Posts: 3
Joined: Mon Feb 17, 2020 4:45 pm

Re: Half of my cameras suddenly say "no signal"

Post by Batman52 » Mon Feb 17, 2020 5:07 pm

I've been having this problem for quite a while as well as cameras going offline and not recovering until a reboot of the camera by reapplying power.

I believe most of the problems have been resolved for me by changing configuration in the cameras. Some of the changes are:

Turn off UPNP
turn off saving to sdcard (no sdcard installed)
Turn off UID
Turn off email notice (no email address to which to send)
Turn off schedule (I don't schedule in the camera)
In the case of cameras phoning home (China), fix the IP address and port number in the camera setup.
If the camera spoofs a MAC address, throw it away.
Don't use wireless. Use POE. You need power anyway.

In Blue Iris, I set the fps to about 20 on each camera, set "save direct to drive" on each camera, set the clips to 1 hour and 4 gig on each camera.

I am running cameras of various brands such as Foscam, Vstarcam, Escam, and some unknowns.

It is also helpful to have ONVIF compliant cameras.

I have one camera setup 2 ways and am recording it twice. I reset Blue Iris and reset all signal loss counters to 0. So far, no loss of signal, today.

I have 4 installations. I look at each of them daily over OpenVPN tunnels, using the Blue Iris app on my Android phone.

Hopefully, I'll have solved this issue, and maybe helped a few others shortcut the process.

BTW I don't see a signal loss counter in Blue Iris 5. It's only available on the Android app, as far as I know. If anyone has read this far and can give me a clue on the desktop version, I would be thankful.

Charlie Morrison

Posts: 1
Joined: Mon Feb 17, 2020 9:46 pm

Re: Half of my cameras suddenly say "no signal"

Post by c182pilot » Mon Feb 17, 2020 9:53 pm

I'm having the same problem. I have 22 cameras. They randomly all quit and I find Blue Iris has the last good pics but cameras are down. I restart the BlueIris Service and they all come alive except a random 3 cameras that show no signal. I restart Blue Iris and always have a random three computers that will not come online. Very frustrating. My cameras are new Reolink and the cameras are alive and working thru the Reolink Interface. They are just not working in Blue Iris 5. They show no signal.

Posts: 2
Joined: Sat Feb 15, 2020 2:15 pm

Re: Half of my cameras suddenly say "no signal"

Post by ScudRunr » Mon Feb 17, 2020 10:28 pm

I am using x64 This started a week or so ago. Working fine before then.

Posts: 3
Joined: Mon Feb 17, 2020 4:45 pm

Re: Half of my cameras suddenly say "no signal"

Post by Batman52 » Tue Feb 18, 2020 6:54 pm


Some of the cameras I have used have been the Reolink. I've used quite a few brands, so I'm going from memory.

If you set up the cameras using Reolink app, then most likely the problem is due to Reolink changing the port number it's using. Some cameras spoof the MAC address, but I don't think Reolink does this: they change the port number from boot to boot and it's a random number. Blue Iris has no way to detect this.

If this is true, the only thing you can do to solve the problem is to fix the IP address of the camera: don't use DHCP. Also fix the port number, or get the port number and use that in Blue Iris under the video configuration page. Best to just use standard port numbers such as 80, 81, 554, etc. Set it in the camera, then in Blue Iris to match.

To get the info you need, download and install ONVIF Device manager. It should tell you the IP and port numbers, and if you log onto the camera, change the values to those being scanned by Blue Iris.

Nice screen name, BTW. 172 pilot here.


Posts: 1
Joined: Thu Feb 27, 2020 1:57 am

Re: Half of my cameras suddenly say "no signal"

Post by captainquack » Thu Feb 27, 2020 2:06 am

I'm having a somewhat similar problem. my cameras keep suddenly show "no signal" for a few seconds then come back up. it happens on my phone. on my laptop. it doesn't record anything but "no signal" showing from the Blue Iris console. I've set the IP address and this is the second router this has happened with. mostly they go out one at a time but a couple of times I have noticed that two will go down right around the same time. but the third one is just fine. my issue is different because they come back up within seconds.

Captain Quack.

Post Reply