BLUE IRIS 5 SMTP SETUP

Post Reply
jgruenewald
Posts: 1
Joined: Fri Jan 24, 2020 2:50 pm

BLUE IRIS 5 SMTP SETUP

Post by jgruenewald » Fri Jan 24, 2020 2:57 pm

Hello all,

I am trying to set up the SMTP in Blue Iris and I am using Office 365. I have been successful in setting up the relay service within other environments but with BI I am getting an "invalid domain" error message. Has anyone else run into this problem and/or have a fix?

Proceeding
Error with connecting server;Server says: 501 5.5.4 Invalid domain name [CH2PR02CA0013.namprd02.prod.outlook.com]
John Gruenewald
Owner-GCSNE

https://gcsne.com

HeneryH
Posts: 275
Joined: Thu Jul 18, 2019 2:50 pm

Re: BLUE IRIS 5 SMTP SETUP

Post by HeneryH » Fri Jan 24, 2020 6:12 pm

Clearly BI is not finding the domain name you entered. If you have used that elsewhere successfully that makes no sense. BI can't send email if the domain name doesn't resolve.

HeneryH
Posts: 275
Joined: Thu Jul 18, 2019 2:50 pm

Re: BLUE IRIS 5 SMTP SETUP

Post by HeneryH » Fri Jan 24, 2020 6:18 pm

That address doesn't seem to resolve so I am not sure how it is working on your other environments.

Code: Select all

Host ch2pr02ca0013.namprd02.prod.outlook.com not found: 3(NXDOMAIN)

shiggs68
Posts: 8
Joined: Fri Jun 28, 2019 9:41 pm

Re: BLUE IRIS 5 SMTP SETUP

Post by shiggs68 » Fri Jan 24, 2020 7:10 pm

I use smtp.live.com and port 567.

Ferguson
Posts: 15
Joined: Sat Feb 22, 2020 1:32 am

Re: BLUE IRIS 5 SMTP SETUP

Post by Ferguson » Mon Feb 24, 2020 2:33 pm

All Office365 smtp dropoffs I've seen is done with smtp.office365.com port 587 and TLS authentication; the original note looks like the setup that may be internal to an outlook configuration under account settings, and is not what you want.

Authentication is required, use the email format of your address.

I'm not using it but just tried setting it up and testing and it worked with those settings for me.

User avatar
Thixotropic
Posts: 313
Joined: Wed Sep 04, 2019 7:20 pm

Re: BLUE IRIS 5 SMTP SETUP

Post by Thixotropic » Mon Feb 24, 2020 4:14 pm

I've been using Google's SMTP service and it seems to work well.

I may eventually switch to one of my own private domains just for a little more control over the outgoing message text and format.
Blue Iris 5.x x64 | Windows 10 Pro x64 | 16GB RAM | i7-7700 3.6 GHz | 1TB HDD | 2TB RAID NAS | Ngrok Tunneling

HeneryH
Posts: 275
Joined: Thu Jul 18, 2019 2:50 pm

Re: BLUE IRIS 5 SMTP SETUP

Post by HeneryH » Mon Feb 24, 2020 10:07 pm

OP went dark on this.

MikeBwca
Posts: 402
Joined: Thu Jun 20, 2019 5:39 am

Re: BLUE IRIS 5 SMTP SETUP

Post by MikeBwca » Tue Feb 25, 2020 2:45 am

HeneryH wrote:
Mon Feb 24, 2020 10:07 pm
OP went dark on this.
OP?

User avatar
Thixotropic
Posts: 313
Joined: Wed Sep 04, 2019 7:20 pm

Re: BLUE IRIS 5 SMTP SETUP

Post by Thixotropic » Tue Feb 25, 2020 4:02 am

OP means "original poster".
Blue Iris 5.x x64 | Windows 10 Pro x64 | 16GB RAM | i7-7700 3.6 GHz | 1TB HDD | 2TB RAID NAS | Ngrok Tunneling

Post Reply