Clean new install of v5 have issues or only from "upgrades"

Post Reply
cmp828
Posts: 1
Joined: Sat Jul 06, 2019 9:36 pm

Clean new install of v5 have issues or only from "upgrades"

Post by cmp828 » Sat Jul 06, 2019 10:02 pm

Hello,

I just purchased Blue Iris v5 around June 25th. I am reading a lot of issues with v5. Should I have bought v4 instead?
Has anyone bought v5 and loaded it on a clean fresh system and had many issues?
I am configuring an HP server an old DL380 gen 6 I think. Dual CPU quad cores, 48 gigs ram, RAID controller has either 256 megs or 512 megs RAID Cache memory. OS will be Server 2016, configured on a RAID 5 volume with 3 142gig SSD drives. Database drive will be a separate raid 5 volume of three WD Blue 1TB Mobile Hard Drive - 5400 RPM Class, SATA 6 Gb/s, 128 MB Cache. I think I have decent hardware, though I am sure many would say 7200RPM drives or faster be better, but I can always add more platters to the recording volume. Not installed any Nvidia Graphics card, will run headless and be using web interface to do most everything after setup for viewing recordings / events.

By any chance from what people are noticing, are the issues due to an upgrade to 5 on a system running v4 already on it or it does not matter if it is a clean fresh install or upgrade? I have never used this product before. So I am just starting out and learning it. The hard part will be to get the generic made in China cameras to work and configure. Looking at about 20 cameras for now for the house.



Chad

SteveN
Posts: 1
Joined: Sat Jul 13, 2019 3:33 am

Re: Clean new install of v5 have issues or only from "upgrades"

Post by SteveN » Sat Jul 13, 2019 3:56 am

cmp828 wrote:
Sat Jul 06, 2019 10:02 pm
...
By any chance from what people are noticing, are the issues due to an upgrade to 5 on a system running v4 already on it or it does not matter if it is a clean fresh install or upgrade? I have never used this product before. So I am just starting out and learning it. The hard part will be to get the generic made in China cameras to work and configure. Looking at about 20 cameras for now for the house.
I just signed up so I could ask the same question. Can anyone shed some light (or hazard a guess), as to what is causing the v5 instability? I have the luxury of being able to hold off on a blue iris install for a while. I would definitely prefer something more stable and less bleeding edge, given a choice, as I do not have the ability to come back and revisit this set up (a remote home) often.

User avatar
TimG
Posts: 81
Joined: Tue Jun 18, 2019 10:45 am

Re: Clean new install of v5 have issues or only from "upgrades"

Post by TimG » Mon Jul 15, 2019 4:54 pm

My system is an upgrade from BI4 to BI5, and it is stable. There were a few wobbles at the time, but rock solid now.
Blue Iris v5.0.2.2 | Dahua 5231, Foscam R2, Ertech 4MP, 2 analogue cameras on Eurysys Piccolo Pro 2 | FX-8350 AMD CPU, 32GB Ram, Multiple SSD and HD| Homeseer HS3 Pro | TVMosaic | Emby | DVBViewer |

Post Reply