"convert/export" option grayed out

Post Reply
NGNeer314
Posts: 23
Joined: Tue Nov 26, 2019 9:40 pm

"convert/export" option grayed out

Post by NGNeer314 » Tue Oct 13, 2020 1:59 pm

I'm just trying to export a small section of video (to email to someone). I right-click the screen, and there is a "snapshot" selection that takes a still .jpg, but to export a section of video i ASSume i need to convert/export, but its greyed out...

I am sure I am missing something simple, and if you tell me to go and RTFM I probably deserve that, but if you can find it in your heart to give a quick answer i would really appreciate it! thanks.
MikeBwca
Posts: 624
Joined: Thu Jun 20, 2019 5:39 am

Re: "convert/export" option grayed out

Post by MikeBwca » Tue Oct 13, 2020 4:24 pm

Different ways to do this (of course).

Simplest, is to double-click on a 'clip' in the clip list. It should start playing the clip in 'edit' mode. You know your in edit mode if there's no boarder AND you see the start/end frame marks. Set your start/end points, then export.


If there's no clip...
- Click the camera. Boarder of camera should turn white.
- In the timeline, find the day/time, then double click the timeline.
- Double-click the camera again to go to full view and edit mode.
- Set your start/end points, then export.


Another way...
- Select the camera.
- In the clip list, select the 'All Clips' and 'Solo' icons.
- Double-click the bvr that contains the video you want to save. The bvr will open and start playing in edit mode.
Editing the bvr file directly gives you the option to Export a section, and, Copy the bvr file to another location. Copying the bvr file allows another person to view that bvr file on their BI system, or, to save it for future use. Similar to the Archiving option, but more selective and BI is not aware of the copy.
NGNeer314
Posts: 23
Joined: Tue Nov 26, 2019 9:40 pm

Re: "convert/export" option grayed out

Post by NGNeer314 » Wed Oct 14, 2020 2:50 am

Thanks Mike!

>>Double-click the camera again to go to full view and edit mode.

thats the part i was missing...
Post Reply