Page 1 of 3

Hard Drive Filling Up

Posted: Mon Aug 12, 2019 4:39 pm
by kayfersmum
Hi

For the second time in as many weeks the hard drive on my PC has filled up with BI Files within the New Folder. I have my Clips and Archiving Set on the C drive to 300GB for New, yet on these two occasions, today being the latest, the clip storage for New is at 842GB. I have clips and archiving set to Move to a Stored Folder on an external Drive, with a limit of 1800GB which normally works fine and enables me to keep about 7 days worth of footage.

For some reason, the files are not being moved over automatically on these rare occasions. I've carried out a Repair Database, but this doesn't resolve the issue. The only way I can get the system back to normal operation is to manually move to an external drive or delete the files from C:\Blueiris\New.

Has anyone experienced similar to this and if so, is there a simple resolution?

Thanks in advance for your help :)

Re: Hard Drive Filling Up

Posted: Sun Aug 18, 2019 9:05 am
by TimG
Hi, when this happens, what does it show in "Status/Messages" ?

Re: Hard Drive Filling Up

Posted: Sun Aug 18, 2019 10:13 am
by kayfersmum
Hi, I’m not sure as I didn’t review that at the time - still learning. I’ll have to take a look at that area if it happens again.

In the meantime is this information stored so that I can go back and review it?

Thanks for your help and pointing me in that direction :)

Re: Hard Drive Filling Up

Posted: Mon Aug 19, 2019 1:58 pm
by cbunting
Same issue here, it shows "over-allocation error" and doesn't recognize the 200gb+ of "new" files on my C drive... it thinks there are only 3gb.
I repaired the DB to no avail, I am now manually moving the files over to the stored folder on my archive storage...

this seemed to just become a problem on the newer v5 builds

Re: Hard Drive Filling Up

Posted: Tue Aug 20, 2019 8:49 am
by kayfersmum
TimG wrote:
Sun Aug 18, 2019 9:05 am
Hi, when this happens, what does it show in "Status/Messages" ?
It's happened again this morning. I'm running version 5.0.2.2 as a Service, so a different version of BI to the previous times this has occurred. I've checked the Status/Messages as you suggested and I've attached a screen shot of what I don't think I've seen before. Error messages saying AddtoBIDBfailed 112.

Please let me know if you need any further information to guide me through this very annoying problem.

Thanks again, Sam

Re: Hard Drive Filling Up

Posted: Tue Aug 20, 2019 10:04 pm
by spammenotinoz
kayfersmum wrote:
Mon Aug 12, 2019 4:39 pm
Hi

For the second time in as many weeks the hard drive on my PC has filled up with BI Files within the New Folder. I have my Clips and Archiving Set on the C drive to 300GB for New, yet on these two occasions, today being the latest, the clip storage for New is at 842GB. I have clips and archiving set to Move to a Stored Folder on an external Drive, with a limit of 1800GB which normally works fine and enables me to keep about 7 days worth of footage.

For some reason, the files are not being moved over automatically on these rare occasions. I've carried out a Repair Database, but this doesn't resolve the issue. The only way I can get the system back to normal operation is to manually move to an external drive or delete the files from C:\Blueiris\New.

Has anyone experienced similar to this and if so, is there a simple resolution?

Thanks in advance for your help :)
I was hit with the same issue yesterday on one BI instance only. It was a VM so I just allocated more space to the drive and noted BI cleaned up later in the day. Appears clean-up is now more of a schedule than continuous.
Would be interesting to know what triggers the schedule now, diskspace, low CPU, time?

Re: Hard Drive Filling Up

Posted: Tue Aug 27, 2019 6:31 pm
by TimG
Hi kayfersmum,
Error messages saying AddtoBIDBfailed 112.

Please let me know if you need any further information to guide me through this very annoying problem.
Please note that I am a BI user, not a member of support staff, you will need to forward this on to BI support :arrow:

As for the error, that is one that I haven't come across before. I haven't had any trouble at all with BI5 moving recordings between drives, and have no errors in the logs. So why does mine work, and yours doesn't ? I think we need to look at your settings for the "New" folder (But do check with support first).

Re: Hard Drive Filling Up

Posted: Tue Aug 27, 2019 7:57 pm
by kayfersmum
Thanks TimG. Appreciate your help. I have emailed support and as always they are being responsive and supportive. 🤞 won’t happen again!

Re: Hard Drive Filling Up

Posted: Wed Aug 28, 2019 4:56 am
by reddawg
kayfersmum wrote:
Mon Aug 12, 2019 4:39 pm
For the second time in as many weeks the hard drive on my PC has filled up with BI Files within the New Folder. I have my Clips and Archiving Set on the C drive to 300GB for New, yet on these two occasions, today being the latest, the clip storage for New is at 842GB. I have clips and archiving set to Move to a Stored Folder on an external Drive, with a limit of 1800GB which normally works fine and enables me to keep about 7 days worth of footage.

For some reason, the files are not being moved over automatically on these rare occasions. I've carried out a Repair Database, but this doesn't resolve the issue. The only way I can get the system back to normal operation is to manually move to an external drive or delete the files from C:\Blueiris\New.
I believe Blue Iris v5.0.2.4 fixes this problem. A bug in earlier versions of Blue Iris 5 causes it to believe an over-allocation has occurred on the target drive and therefore doesn't move the aged clips from New to Storage. Let us know how you make out with support.

Re: Hard Drive Filling Up

Posted: Thu Aug 29, 2019 7:15 am
by kayfersmum
reddawg wrote:
Wed Aug 28, 2019 4:56 am
kayfersmum wrote:
Mon Aug 12, 2019 4:39 pm
For the second time in as many weeks the hard drive on my PC has filled up with BI Files within the New Folder. I have my Clips and Archiving Set on the C drive to 300GB for New, yet on these two occasions, today being the latest, the clip storage for New is at 842GB. I have clips and archiving set to Move to a Stored Folder on an external Drive, with a limit of 1800GB which normally works fine and enables me to keep about 7 days worth of footage.

For some reason, the files are not being moved over automatically on these rare occasions. I've carried out a Repair Database, but this doesn't resolve the issue. The only way I can get the system back to normal operation is to manually move to an external drive or delete the files from C:\Blueiris\New.
I believe Blue Iris v5.0.2.4 fixes this problem. A bug in earlier versions of Blue Iris 5 causes it to believe an over-allocation has occurred on the target drive and therefore doesn't move the aged clips from New to Storage. Let us know how you make out with support.
Unfortunately this didn't work for me. I've been running this version since it's release and today woke up to a full PC error message :( Back to the drawing board ...