Hard Drive Filling Up

General discussion about Blue Iris
User avatar
reddawg
Posts: 52
Joined: Sun Jun 30, 2019 11:29 am

Re: Hard Drive Filling Up

Post by reddawg » Thu Aug 29, 2019 8:21 am

kayfersmum wrote:
Thu Aug 29, 2019 7:15 am
Unfortunately this didn't work for me. I've been running this version since it's release and today woke up to a full PC error message :( Back to the drawing board ...
I know your first post seems pretty self-explanatory, and I didn't see anything wrong your description of your settings, but could you include screenshot of Blue Iris Settings -> Clips and archiving for the New and Stored folders. Maybe someone else or I will see a configuration issue that is causing Blue Iris to think there is an over-allocation. Are you still waiting on an answer from Support@blueirissoftware.com? FYI, when addressing issues to support, make sure you included the E-mail support data from Blue Iris Settings -> About tab in the body of your e-mail, otherwise you may experience long delays.

Email to: support@blueirissoftware.com

Support data:
Version: Release 5.0.2.4 x64
Service: No
License: XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
Name: xxxxxx xxxxxxxxxx
Email: xxxxxxx@xxxxxxxx.xxx
Support: Extended
Expires: 1/12/2020 12:48:26 AM
WAN: http://XX.XXX.XXX.XXX:XXXX
OS: Windows 10 Pro
CPU: Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz [21%]
RAM: 670.7M
Clips: 175 files, 320.4G/609.7G
Storage: C: +254.5G

kayfersmum
Posts: 16
Joined: Tue Jun 18, 2019 10:09 am

Re: Hard Drive Filling Up

Post by kayfersmum » Thu Aug 29, 2019 3:41 pm

reddawg wrote:
Thu Aug 29, 2019 8:21 am
kayfersmum wrote:
Thu Aug 29, 2019 7:15 am
Unfortunately this didn't work for me. I've been running this version since it's release and today woke up to a full PC error message :( Back to the drawing board ...
I know your first post seems pretty self-explanatory, and I didn't see anything wrong your description of your settings, but could you include screenshot of Blue Iris Settings -> Clips and archiving for the New and Stored folders. Maybe someone else or I will see a configuration issue that is causing Blue Iris to think there is an over-allocation. Are you still waiting on an answer from Support@blueirissoftware.com? FYI, when addressing issues to support, make sure you included the E-mail support data from Blue Iris Settings -> About tab in the body of your e-mail, otherwise you may experience long delays.

Email to: support@blueirissoftware.com

Support data:
Version: Release 5.0.2.4 x64
Service: No
License: XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
Name: xxxxxx xxxxxxxxxx
Email: xxxxxxx@xxxxxxxx.xxx
Support: Extended
Expires: 1/12/2020 12:48:26 AM
WAN: http://XX.XXX.XXX.XXX:XXXX
OS: Windows 10 Pro
CPU: Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz [21%]
RAM: 670.7M
Clips: 175 files, 320.4G/609.7G
Storage: C: +254.5G
Thanks, here's the info I sent to support. I did include all the email support data required and they responded fairly quickly. I have returned the information they requested and will share a copy of that here. I'm awaiting a response from them since supplying the information they requested. I am also running in Service Mode - signing in rather than running local. This was a recent change, but didn't solve the problem.
Attachments
BI Clips and Archiving Stored 260819.PNG
BI Clips and Archiving Stored 260819.PNG (50.99 KiB) Viewed 419 times
BI Clips and Archiving 260819.PNG
BI Clips and Archiving 260819.PNG (34.44 KiB) Viewed 419 times
BI Clips and Archiving Stored Alerts 260819.PNG
BI Clips and Archiving Stored Alerts 260819.PNG (43.03 KiB) Viewed 419 times

kayfersmum
Posts: 16
Joined: Tue Jun 18, 2019 10:09 am

Re: Hard Drive Filling Up

Post by kayfersmum » Thu Aug 29, 2019 3:45 pm

And here's screenshots of the status after I had to delete files a few days ago and the second was it this morning when the hard drive was full.
Attachments
BI Status Storage 260819.jpg
Running normally
BI Status Storage 260819.jpg (214.9 KiB) Viewed 419 times
BI Status Storage 290819.gif
Hard Drive Full
BI Status Storage 290819.gif (207.87 KiB) Viewed 419 times

User avatar
terk
Posts: 15
Joined: Tue Jun 18, 2019 2:36 pm

Re: Hard Drive Filling Up

Post by terk » Thu Aug 29, 2019 4:07 pm

What are your alerts settings? You showed your New, Stored, and Stored_Alerts but not Alerts.

kayfersmum
Posts: 16
Joined: Tue Jun 18, 2019 10:09 am

Re: Hard Drive Filling Up

Post by kayfersmum » Thu Aug 29, 2019 5:19 pm

terk wrote:
Thu Aug 29, 2019 4:07 pm
What are your alerts settings? You showed your New, Stored, and Stored_Alerts but not Alerts.
Sorry, I missed that one!
Attachments
BI Clips and Archiving Alerts 260819.PNG
BI Clips and Archiving Alerts 260819.PNG (50.03 KiB) Viewed 410 times

User avatar
reddawg
Posts: 52
Joined: Sun Jun 30, 2019 11:29 am

Re: Hard Drive Filling Up

Post by reddawg » Thu Aug 29, 2019 10:15 pm

I don't see a setting misconfiguration with Clips and archiving that would cause an over-allocation of your C: storage ( New & Alerts ). It should be obeying the 500GB for New and 55GB for Alerts. Allocation for C: should not exceed 555GB. This appears to be a bug.

kayfersmum
Posts: 16
Joined: Tue Jun 18, 2019 10:09 am

Re: Hard Drive Filling Up

Post by kayfersmum » Fri Aug 30, 2019 8:39 am

reddawg wrote:
Thu Aug 29, 2019 10:15 pm
I don't see a setting misconfiguration with Clips and archiving that would cause an over-allocation of your C: storage ( New & Alerts ). It should be obeying the 500GB for New and 55GB for Alerts. Allocation for C: should not exceed 555GB. This appears to be a bug.

Thank you for taking the time to review the info.

cbunting
Posts: 4
Joined: Mon Aug 19, 2019 1:46 pm

Re: Hard Drive Filling Up

Post by cbunting » Fri Aug 30, 2019 2:51 pm

I had the same issue and ended up completely clearing both the new and stored folders and starting over... it is now working properly

kayfersmum
Posts: 16
Joined: Tue Jun 18, 2019 10:09 am

Re: Hard Drive Filling Up

Post by kayfersmum » Fri Aug 30, 2019 2:56 pm

cbunting wrote:
Fri Aug 30, 2019 2:51 pm
I had the same issue and ended up completely clearing both the new and stored folders and starting over... it is now working properly
Thanks, I did that this morning as I thought I've got nothing to lose. I deleted all files within Blue Iris New and Alerts on hard drive and also the stored folders on the external drive. Did you do anything further? I did have an error and was unable to delete one file, but managed to eventually delete it after running Scan and Fix. After deleting all files I rebuilt the Database. Got everything crossed ...

User avatar
TimG
Posts: 120
Joined: Tue Jun 18, 2019 10:45 am

Re: Hard Drive Filling Up

Post by TimG » Sat Aug 31, 2019 10:07 am

Well there's some good information here, and I can't see anything wrong with your settings either. If the deletion and rebuilding of the folders for storage does work, that would hint at a database error. Is this a BI4 system updated to BI5 ? Mine is, and again, all is well here.

One thing I have done, is to put the NEW folder on a separate SSD. That would prevent it affecting Windows10, or being affected by it. The main storage drive is a 4TB surveillance drive, but I think that only helps longevity rather than day to day functionality.

Please let us know if the folder rebuild sorts it out. Oh - and let us know any gems that BI support sends to you so we can help others :idea:
Blue Iris v5.0.4.5 | Dahua 5231, Foscam R2, Ertech 4MP, 2 analogue cameras on Euresys Picolo Pro 2 | FX-8350 AMD CPU, 32GB Ram, Multiple SSD and HD| Homeseer HS3 Pro | TVMosaic | Emby | DVBViewer |

Post Reply