Search found 391 matches

by MikeBwca
Thu Mar 05, 2020 9:24 pm
Forum: General discussion
Topic: Forum extremely slow again...
Replies: 13
Views: 1355

Re: Forum extremely slow again...

It comes & goes. When it gets slow, I just do something else till it 'pops' back.
by MikeBwca
Thu Mar 05, 2020 9:22 pm
Forum: Blue Iris 5
Topic: 5.2.0.0 Update...
Replies: 31
Views: 1857

Re: 5.2.0.0 Update...

5 hours later.... Noticed that I no longer have audio! Yes, the 'Mute' button in the BI bar is green and the slider is all the way right at 100%. System audio is fine as music, videos, and exported BI videos all play fine. - Checked the BI Audio settings and Camera Audio settings. All looks good. - ...
by MikeBwca
Thu Mar 05, 2020 2:50 pm
Forum: Blue Iris 5
Topic: 5.2.0.0 Update...
Replies: 31
Views: 1857

5.2.0.0 Update...

The 5.2.0.0 update release yesterday... Although largely “under the hood,”significant changes made for this release justify a bump in the minor version number. Some of the updates... - better support multiple high-bandwidth cameras and to prepare for IPV6 connections. - With a larger system, you sho...
by MikeBwca
Thu Mar 05, 2020 4:58 am
Forum: Blue Iris 5
Topic: Web UI Size
Replies: 1
Views: 370

Re: Web UI Size

In my UI3, it has always streached the Group or Camera to fill the window.

In the UI3 settings, go down near the bottom. There is a section names 'Extra.
Change both of these settings to 'Yes'....
- Maximize Video in Full screen Mode.
- Always Show Maximize Button.
by MikeBwca
Thu Mar 05, 2020 4:34 am
Forum: Blue Iris 5
Topic: Amcrest NVR - Blue Iris problem
Replies: 5
Views: 571

Re: Amcrest NVR - Blue Iris problem

Usually, NVR's will have a channel that you would specify for the camera - something like that.
by MikeBwca
Thu Mar 05, 2020 4:31 am
Forum: Blue Iris 5
Topic: Amcrest NVR - Blue Iris problem
Replies: 5
Views: 571

Re: Amcrest NVR - Blue Iris problem

Again, Multipule threads on this. Choose one, and please delete the other.
by MikeBwca
Thu Mar 05, 2020 4:31 am
Forum: Blue Iris 5
Topic: Cannot find multiple cameras connected to Amcrest NVR
Replies: 1
Views: 301

Re: Cannot find multiple cameras connected to Amcrest NVR

Again, Multipule threads on this. Choose one, and please delete the other.
by MikeBwca
Thu Mar 05, 2020 4:26 am
Forum: General discussion
Topic: New Blue Iris setup
Replies: 4
Views: 494

Re: New Blue Iris setup

Is it really necessary to post 4 messages?
by MikeBwca
Tue Mar 03, 2020 10:46 pm
Forum: Blue Iris 5
Topic: 'C:\ProgramData\Blue Iris\temp' folder.
Replies: 9
Views: 590

'C:\ProgramData\Blue Iris\temp' folder.

I checked this folder, and it had almost 7gig of misc .bvr video in the 'temp' folder going back 7 months! I shutdown BI, deleted the temp folder, and started BI back up.

No idea why these .bvr files were in there. Some were my 6 hour continuous recordings. Some were small triggered .bvr's.
by MikeBwca
Sun Mar 01, 2020 3:01 am
Forum: Blue Iris 5
Topic: blue iris view not refreshing on a ptz
Replies: 2
Views: 603

Re: blue iris view not refreshing on a ptz

Can you still control the cameras ptz via the camera gui?

What happens if you have only 1 camera? - turn the others off to see if it works just with one camera.