Search found 35 matches

by sparkzter
Sat May 16, 2020 12:57 pm
Forum: Blue Iris 5
Topic: Evaluation water mark now showing despite registered account
Replies: 27
Views: 6525

Re: Evaluation water mark now showing despite registered account

A couple of points: 1. When I posted above, it was the second post. Now it is much lower. Weird. 2. Afaik Gennarose_ is the moderator, so that info is from the source. 3. My support plan is up to date, so that fits well with the response. 4. Yes, formerly known as Homer. How did you guess ? :D a co...
by sparkzter
Sat May 16, 2020 10:50 am
Forum: Blue Iris 5
Topic: Evaluation water mark now showing despite registered account
Replies: 27
Views: 6525

Re: Evaluation water mark now showing despite registered account

i have updated to the same version today, so i had to check if the same thing happened here :shock: No, all is well. You will need to send a message to support for this one. Please let us know the response. Thanks for your reply @Tim (did you used to have the screen name Homer on the prior forum?.....
by sparkzter
Sat May 16, 2020 10:46 am
Forum: Blue Iris 5
Topic: Evaluation water mark now showing despite registered account
Replies: 27
Views: 6525

Re: Evaluation water mark now showing despite registered account

It is just recently that this is being enforced though That would explain it then...my subscription lapsed about a month ago however was still receiving updates...I assumed this would have stopped immediately when it lapsed however as it continued and have installed many updates since the assumptio...
by sparkzter
Fri May 15, 2020 6:18 pm
Forum: Blue Iris 5
Topic: Evaluation water mark now showing despite registered account
Replies: 27
Views: 6525

Re: Evaluation water mark now showing despite registered account

A bit more info on this, i reverted back to earlier versions and the watermark is gone. In going through each update one by one, this issue occurs first in 5.2.7.10 and also occurs in 5.2.7.11. I'm now running 5.2.7.9 now and its working fine without the water mark. To confirm, my support has lapsed...
by sparkzter
Fri May 15, 2020 9:58 am
Forum: Blue Iris 5
Topic: Evaluation water mark now showing despite registered account
Replies: 27
Views: 6525

Evaluation water mark now showing despite registered account

Hi all,

Blue iris has been working great for me the past year however upon installing the last update (5.2.7.11) my account 'deactivated'. i re-entered my registration key which it accepted, however still shows the eval watermark.

Any ideas?

thanks in advance,

Sparkzter