Search found 29 matches

by eboggs_jkvl
Tue Jul 16, 2019 5:40 pm
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 3358

Re: BI 5.0.0.61 dead

OK, C++ 2015-2019 x64 is loaded, rebooted and still having the problem. I get the popup window, it disappears and BI5 won't run.

I took 10 icon clicks to get BI5 to finally run and display the video from my cameras.

How do I get 5.0.0.59 x64 so I run it on my PC?

Elmer
by eboggs_jkvl
Tue Jul 16, 2019 3:51 pm
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 3358

Re: BI 5.0.0.61 dead

Going in that way, I see C++ 2017 x64 but no C++ 2017 x86. My latest is C++ 2015 x86

Is this going to be a PITA to update to C++ 2019?

I don't want to brick my PC due to my lack of knowledge on this stuff.
by eboggs_jkvl
Tue Jul 16, 2019 12:43 pm
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 3358

Re: BI 5.0.0.61 dead

I have C++ 2008 modified 2/2012

Do I need C++

ARM 64
x64
x86

It has 3 options to download.
by eboggs_jkvl
Tue Jul 16, 2019 12:35 pm
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 3358

Re: BI 5.0.0.61 dead

I just did a reboot of my PC. I had to click on the BI5 Icon 8 times, watch the popup come up and disappear and on the 9th click, BI5 ran with all of my cameras functioning.
by eboggs_jkvl
Tue Jul 16, 2019 12:26 pm
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 3358

Re: BI 5.0.0.61 dead

Thank you for the reply.

I'll check the C++ files.

Elmer
by eboggs_jkvl
Mon Jul 15, 2019 1:18 pm
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 3358

Re: BI 5.0.0.61 dead

I just happened to have the .47 version, ran it but still no success. I don't know for sure if it is BI in trouble or MS 1903.
by eboggs_jkvl
Mon Jul 15, 2019 6:59 am
Forum: Blue Iris 5
Topic: Can't start BI
Replies: 4
Views: 1074

Re: Can't start BI

Well, you are a good guesser! Yes, I just updated to 1903. It took nearly 2 hours to update my system.

I guess I need to NOW figure out how to do the 1903 fix!

Elmer
by eboggs_jkvl
Sun Jul 14, 2019 1:26 pm
Forum: Blue Iris 5
Topic: Can't start BI
Replies: 4
Views: 1074

Can't start BI

My previous try must be lost in the electrons of the internet. BI 5.0.0.61 won't start on my PC. Well, it starts when it deems fit to actually "pop" and show me the cameras. I am running W10 I've done all the W10 updates. Everything was working perfectly until Saturday AM at 6AM. I have my PC do a r...
by eboggs_jkvl
Sat Jul 13, 2019 3:14 pm
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 3358

BI 5.0.0.61 dead

I did the latest update to BI and now it won't run. I see a pop up window as usual as though it is starting, the "pop" sound you normally hear as the program starts is silent, the program pop up disappears and the program fails to start. I tried running the "repair" program, it did not repair anythi...