Search found 98 matches

by Thixotropic
Fri Jan 24, 2020 8:35 pm
Forum: General discussion
Topic: 2 NIC's for BI Server
Replies: 7
Views: 104

Re: 2 NIC's for BI Server

And you can still view the cameras on the BI webserver? If that's all there is to it, I may give it a whirl. I just activated the BI webserver last night, but I've heard that there may be potential vulnerabilities in doing so. I really like the idea of adding a separate NIC just for BI I simply adde...
by Thixotropic
Fri Jan 24, 2020 5:24 pm
Forum: General discussion
Topic: RTSP/HTTP bug in Blue Iris?
Replies: 2
Views: 77

Re: RTSP/HTTP bug in Blue Iris?

I'm curious to know if anyone else sees this behavior, or is it just my instance?
by Thixotropic
Fri Jan 24, 2020 4:57 pm
Forum: General discussion
Topic: How to run a reverse proxy VM on your BI...
Replies: 26
Views: 379

Re: How to run a reverse proxy VM on your BI...

It seems like I would need a static IP from my ISP to keep the SSL certs working, or can DDNS take care of that? I posted a short bash script here that I use (on my Linux Mint box) for uploading the current WAN IP whenever my PC reboots. It puts the IP in a text file and uploads it to one of my ser...
by Thixotropic
Fri Jan 24, 2020 2:10 am
Forum: Blue Iris 5
Topic: Weird issues after latest update
Replies: 10
Views: 165

Re: Weird issues after latest update

Cool, thank you Mike. I'll give this a try and see what it says. For now my plan is this: 1) Get everything working again and save the settings. 2) Never update BI again until and unless I'm sure it's absolutely, positively necessary. 3) Have a stiff drink or three. I'm using 5.0.8.2, and a ton of s...
by Thixotropic
Thu Jan 23, 2020 10:18 pm
Forum: Blue Iris 5
Topic: Weird issues after latest update
Replies: 10
Views: 165

Re: Weird issues after latest update

I'm using 5.0.8.2, and a ton of stuff crashed when I updated. I managed to get most of the cams working again, but now it drops the signal a lot, way more than I've seen it happen before. This is on both wired and wireless cameras. For example, I have 2 Wyze V2 cams, the little cube cams. I use them...
by Thixotropic
Wed Jan 22, 2020 11:18 pm
Forum: Blue Iris 5
Topic: Force to a preset after starting BI
Replies: 1
Views: 52

Force to a preset after starting BI

Is there a way to force PTZ cameras to a given preset after starting BI? I've looked through the Startup options and the individual camera options, but I'm not seeing it. There's something about starting in red/green mode, but I don't think that's what I'm looking for. Basically after BI starts I ju...
by Thixotropic
Wed Jan 22, 2020 7:23 pm
Forum: General discussion
Topic: 2 NIC's for BI Server
Replies: 7
Views: 104

Re: 2 NIC's for BI Server

I really like the idea of adding a separate NIC just for BI, but I'm nowhere near familiar enough with the ins and outs of networking to implement it. :(

On the other hand, if you're planning a trip the the US any time soon... :)
by Thixotropic
Wed Jan 22, 2020 7:10 pm
Forum: General discussion
Topic: Camera showing up as 2 different MAC addresses
Replies: 7
Views: 81

Re: Camera showing up as 2 different MAC addresses

TimG wrote:
Wed Jan 22, 2020 6:06 pm
Have you informed Support ?
Not yet...I want to make sure that everything on my end is correct. If I still can't straighten it out I'll put in a ticket.
by Thixotropic
Wed Jan 22, 2020 5:59 pm
Forum: General discussion
Topic: Camera showing up as 2 different MAC addresses
Replies: 7
Views: 81

Re: Camera showing up as 2 different MAC addresses

The latest, 5.8.0.2 x64.

I think after I finally get this all straightened out, I may hold off on doing any updates for quite a while.

TimG wrote:
Wed Jan 22, 2020 5:43 pm
Which version of BI are you running ?
by Thixotropic
Wed Jan 22, 2020 4:13 pm
Forum: General discussion
Topic: Camera showing up as 2 different MAC addresses
Replies: 7
Views: 81

Re: Camera showing up as 2 different MAC addresses

It only shows one MAC address on the sticker.

After this last update I'm having tons of problems with both wired and wifi cams.


MikeBwca wrote:
Wed Jan 22, 2020 8:06 am
Do both MAC address correspond to these two addresses listed on the cameras label?