Search found 5 matches

by Savage66
Mon Jun 29, 2020 10:38 am
Forum: Blue Iris 5
Topic: Noble app
Replies: 3
Views: 1378

Noble app

Have an iPhone and blue iris app was working now the part that allows you to see cameras remotely doesn’t work.When on site it works fine checked WAN and it’s correct the port is same as LAN tried to turn WiFi off then on turned phone off then On no luck
Please advise thanks
by Savage66
Mon Jun 29, 2020 10:38 am
Forum: Blue Iris 5
Topic: Noble app
Replies: 0
Views: 773

Noble app

Have an iPhone and blue iris app was working now the part that allows you to see cameras remotely doesn’t work.When on site it works fine checked WAN and it’s correct the port is same as LAN tried to turn WiFi off then on turned phone off then On no luck
Please advise thanks
by Savage66
Tue Mar 10, 2020 1:49 am
Forum: General discussion
Topic: Set up Blue Iris 5
Replies: 0
Views: 1388

Set up Blue Iris 5

Want a step by step explanation on how to set up blue iris 5 with one computer at business with cameras and the other computer at home to monitor cameras at business
Thank you.
by Savage66
Sun Mar 08, 2020 11:19 am
Forum: General discussion
Topic: Getting it right
Replies: 2
Views: 1343

Getting it right

could use some help on two issues. First would like to get step buy step on setting up two computers with blue iris 5 business with cameras talking to computer at home to view cameras at business. Second issue my blue iris app on my iPhone keeps losing signal and when I leave business loose connecti...
by Savage66
Sat Aug 24, 2019 10:20 pm
Forum: Network cameras
Topic: Deleted Clips
Replies: 1
Views: 1370

Deleted Clips

Deleted some clips. Is there a way to recover the clips?