Search found 51 matches

by spammenotinoz
Fri Nov 15, 2019 7:32 am
Forum: Blue Iris 5
Topic: Unable to get profiles to switch in Geofencing
Replies: 7
Views: 672

Re: Unable to get profiles to switch in Geofencing

From memory you have to tick "select profile" and select your profiles that this alert should apply to (usually all) and select "hold". If you select "run" and use schedules it immediately changes back according to the active schedule. You can use two approaches, change profiles as above or change s...
by spammenotinoz
Fri Nov 15, 2019 6:59 am
Forum: Blue Iris 5
Topic: Unable to get profiles to switch in Geofencing
Replies: 7
Views: 672

Re: Unable to get profiles to switch in Geofencing

[Dupe] server timed out and posted twice.
by spammenotinoz
Thu Nov 07, 2019 8:13 pm
Forum: General discussion
Topic: What are you using for cloud storage?
Replies: 8
Views: 961

Re: What are you using for cloud storage?

I have SD Cards in the Cameras The BI Active folders are on 1 TB WD Purple drives which live sync to OneDrive. Configured to CAP at 8 Megabits per second (ie: 10,000 kilobytes per second). Our internet is slow 20 Mbps upload, and I find the above doesn't conflict with my usage or my plex users...:) ...
by spammenotinoz
Wed Oct 30, 2019 1:18 am
Forum: General discussion
Topic: Quick Sync decoding looks bad
Replies: 3
Views: 589

Re: Quick Sync decoding looks bad

Your new PC, seems a much better fit for a dedicated BI machine, even though it is not the most power-efficient (still a step up from what you had). Without a google, I don't know if your new proc will support H.265 and Quicksync, but who knows if\when BI will ever support that with Quicksync anyway...
by spammenotinoz
Sun Oct 13, 2019 10:29 pm
Forum: Blue Iris 5
Topic: BI ios app - No access to clips
Replies: 9
Views: 1066

Re: BI ios app - No access to clips

So Ive noticed something lately that I never had a problem with before. I have no access to any of my clips or alerts outside of my home network. Everything used to work just fine, then in the last three months Ive noticed quirks with the app. Everything function as it should if Im on my home netwo...
by spammenotinoz
Sat Sep 28, 2019 12:10 pm
Forum: General discussion
Topic: Looking for help / advice / info on running BI in the cloud
Replies: 3
Views: 487

Re: Looking for help / advice / info on running BI in the cloud

Absolutely possible (very high-level guide); - Use CPU decoding - Use cams with Local Storage as backup, eg: SD Cards (highest quality) - Use H.265 to keep the stream size low (~20Mbps for 4 x 4 MP cams at full resolution), which isn't much bandwidth these days. - Consider BI using a sub-stream, to ...
by spammenotinoz
Thu Sep 26, 2019 10:47 am
Forum: General discussion
Topic: BI 4.8 and PCI Compliance
Replies: 5
Views: 691

Re: BI 4.8 and PCI Compliance

Anyone Else using BI and get hit with a PCI compliance failure recently? Been using BI for 2 years now, and PCI compliance network scans for 9 months. Latest network scan came up with cross-site scripting and jQuery vulnerable For a BI system to come anywhere near Credit Card Payments you are serio...
by spammenotinoz
Thu Sep 26, 2019 10:25 am
Forum: Blue Iris 5
Topic: Ryzen Vega 11 gpu better than Intel HD 630?
Replies: 6
Views: 719

Re: Ryzen Vega 11 gpu better than Intel HD 630?

Just use CPU power. Quicksync is only a single core, so it has limited applications\use. The intel drivers still have memory leaks, causing BI to reduce the frame rate. Pauses in recording, due to playbacks and thread transfer. Sure on some systems it works fine, but for 100% reliability on a large ...
by spammenotinoz
Mon Sep 16, 2019 12:39 pm
Forum: General discussion
Topic: Transfer to a new computer
Replies: 5
Views: 1185

Re: Transfer to a new computer

Good summary, although if you are really lazy, make sure the disks in the new computer have the same disk letters and folders already exist for BI paths.
by spammenotinoz
Mon Sep 09, 2019 8:19 am
Forum: Blue Iris 5
Topic: Viewing Alert Footage - Android Mobile
Replies: 4
Views: 558

Re: Viewing Alert Footage - Android Mobile

Could have multiple causes, but the three most common I have experienced are; a) Using STUNNEL without a valid public certificate (from lets encrypt or a proper provider, self-signed one won't work) b) Using H.265 or another format (eg: smart codec) not supported by the device c) CODEC driver issues...