Search found 29 matches

by eboggs_jkvl
Fri Aug 02, 2019 7:33 pm
Forum: Blue Iris 5
Topic: Alert now contain 5 hours!???
Replies: 1
Views: 280

Re: Alert now contain 5 hours!???

All of my cameras "grew" a check mark in the "Record" section and was lumping large ranges of motion detection events into files over a gig! I sure as heck did not turn on all of my cameras to do that. I removed the "Magic" checkmark and my cameras have returned to the normal process of recording ea...
by eboggs_jkvl
Fri Aug 02, 2019 6:07 pm
Forum: Blue Iris 5
Topic: Alert now contain 5 hours!???
Replies: 1
Views: 280

Alert now contain 5 hours!???

My alerts now have large amounts of motion episodes in them. I can't find squat! If I want to see if the mail carrier has gone by, I now have to open the alert starting at 8AM and scan all the way to 11:33 on the time line to see where the mail truck went by! What changed? I want to see an alert for...
by eboggs_jkvl
Fri Jul 19, 2019 7:37 pm
Forum: Blue Iris 5
Topic: BlueIris 5.0.0.63 Camera issue
Replies: 1
Views: 302

Re: BlueIris 5.0.0.63 Camera issue

UPdate your BI to v.65. 61-64 have been crashing.

ELmer
by eboggs_jkvl
Fri Jul 19, 2019 6:47 pm
Forum: Blue Iris 5
Topic: no signal from camera since update
Replies: 9
Views: 1102

Re: no signal from camera since update

The camera of mine that lost signal is IPCC 9610 POE
by eboggs_jkvl
Fri Jul 19, 2019 12:26 pm
Forum: Blue Iris 5
Topic: no signal from camera since update
Replies: 9
Views: 1102

Re: no signal from camera since update

Sadly, I came in this morning and one of my 6 cameras had no signal. It finally started but I have no clue what I did to get it to come back on. I verified the camera type, IP, and port. All correct.

I will watch this thread.

Elmer
by eboggs_jkvl
Thu Jul 18, 2019 12:35 pm
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 4129

Re: BI 5.0.0.61 dead

Case Closed.


Thank you very much for your help.



Elmer
by eboggs_jkvl
Thu Jul 18, 2019 5:57 am
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 4129

Re: BI 5.0.0.61 dead

After updating to version 5.0.0.65 x64, it looks like my crash issues are resolved. I am running Blue Iris version 5.0.0.65 x64 as an application, not as a service. I have closed Blue Iris 5 (console) multiple times and re-launched it successfully with no crashes. I will be monitoring Blue Iris mem...
by eboggs_jkvl
Wed Jul 17, 2019 11:59 pm
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 4129

Re: BI 5.0.0.61 dead

Upon further review, I looked at the properties of the file he downloaded and it is V.65. So I'm running 5.0.0.65 and it works just fine.

Elmer
by eboggs_jkvl
Wed Jul 17, 2019 9:45 pm
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 4129

Re: BI 5.0.0.61 dead

If .64 didn't fix your problem, try the help via email link inside of BI5.


Elmer
by eboggs_jkvl
Wed Jul 17, 2019 8:24 pm
Forum: Blue Iris 5
Topic: BI 5.0.0.61 dead
Replies: 49
Views: 4129

Re: BI 5.0.0.61 dead

We just got off of teamviewer and he has fixed the issue. He pulled another copy of v.64 down to my PC and updated it again. As of now, my reboot has BI5 coming up automatically as it should. I also don't have to keep clicking multiple times on the BI5 icon to get it to run the program. It seems to ...