Search found 7 matches

by Magnus33
Tue Jan 07, 2020 9:48 pm
Forum: General discussion
Topic: Want to setup clip search length to 7 days
Replies: 7
Views: 760

Re: Want to setup clip search length to 7 days

Sorry for the late reply was doing the hospital thing.

Three of the cameras are doing full time recording and the others are all motion triggered.

Sort of figured i could just set the drive to the 6 tb but figured its best to check with the expert just encase :)
by Magnus33
Tue Jan 07, 2020 12:20 am
Forum: General discussion
Topic: Want to setup clip search length to 7 days
Replies: 7
Views: 760

Re: Want to setup clip search length to 7 days

Retention time for clips and certainly not a 7 day clip ( hate to have to go through that video lol)
by Magnus33
Tue Jan 07, 2020 12:00 am
Forum: General discussion
Topic: Want to setup clip search length to 7 days
Replies: 7
Views: 760

Want to setup clip search length to 7 days

So if the owner wants to log in by the browser and search back 7 days for a clip he can.

The primary drive is a 120 gig ssd and the storage is 6 tb so space shouldn't be a issue.

Just a little vague on the settings for this.
by Magnus33
Sun Jan 05, 2020 3:22 pm
Forum: PC configuration
Topic: Overly high Cpu Usage :(
Replies: 6
Views: 3330

Re: Overly high Cpu Usage :(

In the end i ended getting a low end ryzen figuring the support on the older chip-sets just wasn't going to be as good for obvious reasons. The system hovers around 38 to 40% most of the time now which for 12 cameras is good. Three of them are on continua record and the others are triggered since th...
by Magnus33
Mon Dec 16, 2019 3:24 pm
Forum: Blue Iris 5
Topic: Blue iris lossing conection with cam on one pc but not another?!!
Replies: 1
Views: 374

Blue iris lossing conection with cam on one pc but not another?!!

Installed the demo of blue v5 on my main pc to figure out the setup and test the software. The demo maintains connection to all the cameras including the two wyze cam without any real problems. The pc with the full version acting as the nvr losses connection with the wyze cam randomly. This is a odd...
by Magnus33
Sat Dec 14, 2019 3:37 pm
Forum: PC configuration
Topic: Overly high Cpu Usage :(
Replies: 6
Views: 3330

Re: Overly high Cpu Usage :(

Sorry for the delay in response been dealing with this mess i inherited. Turns out the biggest bottleneck was the hard drive rather then the cpu which was interesting. I noticed with other similar builds her people were using a ssd for the primary drive and its dawned on me that beyond a certain num...
by Magnus33
Thu Dec 12, 2019 1:40 am
Forum: PC configuration
Topic: Overly high Cpu Usage :(
Replies: 6
Views: 3330

Overly high Cpu Usage :(

Windows 10 Blue v5 Cameras 5 GX722F-IR40 4 reolink 410 5mp 2 wyze cam v2 Cpu fx 8150 16 gigs of mem Seagate 7200rpm Wd purple 2tb Video card ati 6450 Direct to disk selected Cpu hitting 85% to 100% Which oddly enough was the same on the 13 i tested it on with 8 gigs of mem When testing the trial on ...