Source format not supported

Post Reply
CedarTree
Posts: 3
Joined: Thu Feb 13, 2020 9:56 pm

Source format not supported

Post by CedarTree » Thu Feb 13, 2020 10:04 pm

Hello...
I have a simple setup with motion triggering recording. When I record using BI DVR, I can play back (with blank video for the first few seconds for some reason). When I record using MP4, even when the recording is done, and I try to play it back, I get "source format is corrupt". Tried googling it and searching here with no luck. Any suggestions? I tried BI on two desktops and same issue each time. Thanks in advance.

User avatar
TimG
Posts: 452
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Source format not supported

Post by TimG » Sat Feb 15, 2020 10:15 am

Hi, is it the same issue seen in this thread ? If so they have an answer:

https://blueirissoftware.com/phpbb3/viewtopic.php?t=599
Blue Iris v5.2.3.0 | Win10 Pro x64 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, 2 analogue cameras on Euresys Picolo Pro 2 | FX-8350 AMD Piledriver CPU, 32GB Ram, Multiple SSD and HD| Homeseer HS3(4) Pro | TVMosaic | Emby | DVBViewer |

CedarTree
Posts: 3
Joined: Thu Feb 13, 2020 9:56 pm

Re: Source format not supported

Post by CedarTree » Sat Feb 15, 2020 4:47 pm

That does it. K-Lite solves the issue. Just be careful installing it - it prompts if you want some ad-ware installed.

CedarTree
Posts: 3
Joined: Thu Feb 13, 2020 9:56 pm

Re: Source format not supported

Post by CedarTree » Sat Feb 15, 2020 4:48 pm

And thanks!

Post Reply