Hard Drive Filling Up

General discussion about Blue Iris
Post Reply
kayfersmum
Posts: 5
Joined: Tue Jun 18, 2019 10:09 am

Hard Drive Filling Up

Post by kayfersmum » Mon Aug 12, 2019 4:39 pm

Hi

For the second time in as many weeks the hard drive on my PC has filled up with BI Files within the New Folder. I have my Clips and Archiving Set on the C drive to 300GB for New, yet on these two occasions, today being the latest, the clip storage for New is at 842GB. I have clips and archiving set to Move to a Stored Folder on an external Drive, with a limit of 1800GB which normally works fine and enables me to keep about 7 days worth of footage.

For some reason, the files are not being moved over automatically on these rare occasions. I've carried out a Repair Database, but this doesn't resolve the issue. The only way I can get the system back to normal operation is to manually move to an external drive or delete the files from C:\Blueiris\New.

Has anyone experienced similar to this and if so, is there a simple resolution?

Thanks in advance for your help :)

User avatar
TimG
Posts: 81
Joined: Tue Jun 18, 2019 10:45 am

Re: Hard Drive Filling Up

Post by TimG » Sun Aug 18, 2019 9:05 am

Hi, when this happens, what does it show in "Status/Messages" ?
Blue Iris v5.0.2.2 | Dahua 5231, Foscam R2, Ertech 4MP, 2 analogue cameras on Eurysys Piccolo Pro 2 | FX-8350 AMD CPU, 32GB Ram, Multiple SSD and HD| Homeseer HS3 Pro | TVMosaic | Emby | DVBViewer |

kayfersmum
Posts: 5
Joined: Tue Jun 18, 2019 10:09 am

Re: Hard Drive Filling Up

Post by kayfersmum » Sun Aug 18, 2019 10:13 am

Hi, I’m not sure as I didn’t review that at the time - still learning. I’ll have to take a look at that area if it happens again.

In the meantime is this information stored so that I can go back and review it?

Thanks for your help and pointing me in that direction :)

cbunting
Posts: 2
Joined: Mon Aug 19, 2019 1:46 pm

Re: Hard Drive Filling Up

Post by cbunting » Mon Aug 19, 2019 1:58 pm

Same issue here, it shows "over-allocation error" and doesn't recognize the 200gb+ of "new" files on my C drive... it thinks there are only 3gb.
I repaired the DB to no avail, I am now manually moving the files over to the stored folder on my archive storage...

this seemed to just become a problem on the newer v5 builds

kayfersmum
Posts: 5
Joined: Tue Jun 18, 2019 10:09 am

Re: Hard Drive Filling Up

Post by kayfersmum » Tue Aug 20, 2019 8:49 am

TimG wrote:
Sun Aug 18, 2019 9:05 am
Hi, when this happens, what does it show in "Status/Messages" ?
It's happened again this morning. I'm running version 5.0.2.2 as a Service, so a different version of BI to the previous times this has occurred. I've checked the Status/Messages as you suggested and I've attached a screen shot of what I don't think I've seen before. Error messages saying AddtoBIDBfailed 112.

Please let me know if you need any further information to guide me through this very annoying problem.

Thanks again, Sam
Attachments
IMG_5267 small.jpeg
IMG_5267 small.jpeg (58.2 KiB) Viewed 84 times
IMG_5269 small.jpeg
IMG_5269 small.jpeg (59.71 KiB) Viewed 84 times

spammenotinoz
Posts: 36
Joined: Tue Jul 16, 2019 11:44 am

Re: Hard Drive Filling Up

Post by spammenotinoz » Tue Aug 20, 2019 10:04 pm

kayfersmum wrote:
Mon Aug 12, 2019 4:39 pm
Hi

For the second time in as many weeks the hard drive on my PC has filled up with BI Files within the New Folder. I have my Clips and Archiving Set on the C drive to 300GB for New, yet on these two occasions, today being the latest, the clip storage for New is at 842GB. I have clips and archiving set to Move to a Stored Folder on an external Drive, with a limit of 1800GB which normally works fine and enables me to keep about 7 days worth of footage.

For some reason, the files are not being moved over automatically on these rare occasions. I've carried out a Repair Database, but this doesn't resolve the issue. The only way I can get the system back to normal operation is to manually move to an external drive or delete the files from C:\Blueiris\New.

Has anyone experienced similar to this and if so, is there a simple resolution?

Thanks in advance for your help :)
I was hit with the same issue yesterday on one BI instance only. It was a VM so I just allocated more space to the drive and noted BI cleaned up later in the day. Appears clean-up is now more of a schedule than continuous.
Would be interesting to know what triggers the schedule now, diskspace, low CPU, time?

Post Reply