No updates for a week and a half!

General discussion about Blue Iris
Post Reply
MikeBwca
Posts: 555
Joined: Thu Jun 20, 2019 5:39 am

No updates for a week and a half!

Post by MikeBwca » Sun Jun 28, 2020 5:20 am

No updates for a week and a half.
I'm not complaining. Just noticed.

Has someone checked on Ken! :shock: :lol:

Ahhhh, probably took time off for the holiday.
Matts1984
Posts: 156
Joined: Fri Apr 10, 2020 1:12 pm
Location: Maryland, USA

Re: No updates for a week and a half!

Post by Matts1984 » Mon Jun 29, 2020 12:40 pm

I noticed the same thing... after updates nearly daily it's giving me withdrawal.

As an optimist I'm going to assume either it's vacation time or simply that BI is "fixed"
User avatar
broachoski
Posts: 39
Joined: Sun Aug 04, 2019 4:27 am
Location: Texas

Re: No updates for a week and a half!

Post by broachoski » Tue Jun 30, 2020 12:59 am

5.2.9.20 was released today. I have had no issues since .18 and .19 so I am assuming it is near perfection as far as I am concerned.
Matts1984
Posts: 156
Joined: Fri Apr 10, 2020 1:12 pm
Location: Maryland, USA

Re: No updates for a week and a half!

Post by Matts1984 » Tue Jun 30, 2020 12:30 pm

Upgraded to .20. Knock on wood, other than the new features that have come out in recent months, I haven't had issues at all. I know others have had different experiences though.
User avatar
Thixotropic
Posts: 494
Joined: Wed Sep 04, 2019 7:20 pm

Re: No updates for a week and a half!

Post by Thixotropic » Tue Jun 30, 2020 1:57 pm

I upgraded here and haven't seen any issues.
Blue Iris 5.x x64 | Windows 10 Pro x64 | 16GB RAM | i7-7700 3.6 GHz | 1TB HDD | 2TB RAID NAS | 8 Cameras | Dual NIC | Ngrok Tunneling
Post Reply