Welcome (back) to the forum!

General discussion about Blue Iris
Post Reply
ken
Site Admin
Posts: 4
Joined: Mon Jun 17, 2019 4:40 pm

Welcome (back) to the forum!

Post by ken » Tue Jun 18, 2019 7:16 pm

Thanks for your patience as we worked out some server issues. This is a user group forum. All support questions for the developer should be directed through email to support@blueirissoftware.com. Thanks!

sspeed
Posts: 1
Joined: Tue Jun 18, 2019 7:23 pm

Re: Welcome (back) to the forum!

Post by sspeed » Tue Jun 18, 2019 7:24 pm

HI Ken, was the entire old content lost?

User avatar
TimG
Posts: 81
Joined: Tue Jun 18, 2019 10:45 am

Re: Welcome (back) to the forum!

Post by TimG » Tue Jun 18, 2019 8:18 pm

Looking better Ken. Seems a LOT faster too. I see the spammers are here already. Need a moderator ?
Tim
Blue Iris v5.0.2.2 | Dahua 5231, Foscam R2, Ertech 4MP, 2 analogue cameras on Eurysys Piccolo Pro 2 | FX-8350 AMD CPU, 32GB Ram, Multiple SSD and HD| Homeseer HS3 Pro | TVMosaic | Emby | DVBViewer |

ken
Site Admin
Posts: 4
Joined: Mon Jun 17, 2019 4:40 pm

Re: Welcome (back) to the forum!

Post by ken » Wed Jun 19, 2019 9:58 am

Yes unfortunately prior content was lost. Fortunately, I now know how to properly backup a database :D

Bob
Posts: 1
Joined: Thu Jun 20, 2019 12:09 pm

Re: Welcome (back) to the forum!

Post by Bob » Thu Jun 20, 2019 12:15 pm

ken wrote:
Tue Jun 18, 2019 7:16 pm
Thanks for your patience as we worked out some server issues. This is a user group forum. All support questions for the developer should be directed through email to support@blueirissoftware.com. Thanks!
Glad to see that you are back up and running, speed is much better also.

EpicLPer
Posts: 3
Joined: Sun Jun 23, 2019 10:47 am

Re: Welcome (back) to the forum!

Post by EpicLPer » Sun Jun 23, 2019 10:49 am

What happened? Forum database loss?

soniroy
Posts: 1
Joined: Tue Jun 25, 2019 11:00 am

Re: Welcome (back) to the forum!

Post by soniroy » Tue Jun 25, 2019 11:02 am

Hello,I am new member in this forum.hope we have great discussion ahead :)

MikeBwca
Posts: 99
Joined: Thu Jun 20, 2019 5:39 am

Re: Welcome (back) to the forum!

Post by MikeBwca » Wed Jun 26, 2019 3:29 am

soniroy wrote:
Tue Jun 25, 2019 11:02 am
Hello,I am new member in this forum.hope we have great discussion ahead :)
It will take a bit to get the forums active again... after 'The Great Purge'!

User avatar
CBers
Posts: 4
Joined: Fri Aug 02, 2019 9:34 am

Re: Welcome (back) to the forum!

Post by CBers » Fri Aug 02, 2019 9:37 am

ken wrote:
Tue Jun 18, 2019 7:16 pm
Thanks for your patience as we worked out some server issues. This is a user group forum. All support questions for the developer should be directed through email to support@blueirissoftware.com. Thanks!
What happened with the old forums.

I got totally confused trying to login and it wouldn't work :roll:

Hope the membership builds back to what it was before.

Post Reply