Alerts play unrelated clips

IAmATeaf
Posts: 517
Joined: Mon Jun 17, 2019 7:48 pm

Re: Alerts play unrelated clips

Post by IAmATeaf »

Have you reported the issue to support?
CrazyFin
Posts: 3
Joined: Wed Apr 10, 2024 10:27 am

Re: Alerts play unrelated clips

Post by CrazyFin »

Same for me… :cry:

Downgrading back to 5.8.8.12 and it works correct again.
User avatar
TimG
Posts: 2242
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Alerts play unrelated clips

Post by TimG »

Yes, please inform Support. v5.8.9.5 is working normally for me and so I don't understand why not for you. Can you post a log file to see if anything is visibly wrong ?
Forum Moderator.
Problem ? Ask and we will try to assist, but please check the Help file.
Elefant_Man
Posts: 18
Joined: Tue Apr 02, 2024 1:37 pm

Re: Alerts play unrelated clips

Post by Elefant_Man »

I did email Ken
Elefant_Man
Posts: 18
Joined: Tue Apr 02, 2024 1:37 pm

Re: Alerts play unrelated clips

Post by Elefant_Man »

I should mention that I only have 1 camera so I can very easily see the issue by hovering over the Alerts and see the wrong clip play. I will attach my April log file. Hopefully, it helps.
Elefant_Man
Posts: 18
Joined: Tue Apr 02, 2024 1:37 pm

Re: Alerts play unrelated clips

Post by Elefant_Man »

Posting will not accept a text document of my log file.
Elefant_Man
Posts: 18
Joined: Tue Apr 02, 2024 1:37 pm

Re: Alerts play unrelated clips

Post by Elefant_Man »

Here is a screenshot of what is happening. Please make note of the times of alert and clip time.

https://imgur.com/a/bzIH89V
bqz
Posts: 6
Joined: Fri Dec 18, 2020 3:05 pm

Re: Alerts play unrelated clips

Post by bqz »

Hi

Can you post your alert settings page?
Elefant_Man
Posts: 18
Joined: Tue Apr 02, 2024 1:37 pm

Re: Alerts play unrelated clips

Post by Elefant_Man »

Here it is
Attachments
Alert settings.jpg
Alert settings.jpg (159.6 KiB) Viewed 996 times
Elefant_Man
Posts: 18
Joined: Tue Apr 02, 2024 1:37 pm

Re: Alerts play unrelated clips

Post by Elefant_Man »

Everything looks good after upgrading to V .6
Post Reply