ip camera issues

Post Reply
chrisnrali
Posts: 1
Joined: Sat Aug 31, 2019 8:07 pm

ip camera issues

Post by chrisnrali » Sat Aug 31, 2019 8:10 pm

I have 2 amcrest ip cams
ip2m-841w
I can't either one to be recognized in this software.
I also can't get blue iris to return any emails.
Did I waste my money?

User avatar
reddawg
Posts: 52
Joined: Sun Jun 30, 2019 11:29 am

Re: ip camera issues

Post by reddawg » Mon Sep 02, 2019 5:29 am

chrisnrali wrote:
Sat Aug 31, 2019 8:10 pm
I have 2 amcrest ip cams
ip2m-841w
I can't either one to be recognized in this software.
I also can't get blue iris to return any emails.
Did I waste my money?
I have an Amcrest IP2M-841 camera connected to Blue Iris 5 and it works fine. Can you directly connect to your Amcrest IP2M-841 camera using Internet Explorer web browser and log into the camera using its username and password? If you can't do this, then the camera is not properly configured and has nothing to do with Blue Iris.

What error message are you getting in Blue Iris? Are you getting an "No signal" and "Error: 8000007a (Check Port/User/Password)" error message? This means what it says. In Blue Iris, you are either using the wrong credentials (username/password) to communicate with the Amcrest camera or specifying the wrong IP address or port for the camera.

To add your Amcrest IP2M-841 camera to Blue Iris:

1. Open Blue Iris 5 app.
2. Click on the Main menu (top left corner).
3. Click on "Add new camera".
4. Enter a full name and short name for your camera and click OK.

Option 1: Camera Discovery

a) Under "Network IP camera configuration" window, specify the username and password to connect to your Amcrest camera.
b) Click "Find/inspect" button, to perform a Camera Discovery.
c) In your case, you should see 2 cameras in the Camera Discovery window.

http://192.168.1.100/onvif/device_service Amcrest
http://192.168.1.101/onvif/device_service Amcrest

d) Click on one and then the "Close" button.
e) Change the "Receive buffer (MB)" to 20 under Network options.
f) Unselect "RTSP/stream timecode".
g) Click OK twice.

Here is a YouTube video showing how: https://youtu.be/ghtH4u50Z_g

Option 2: Manually fill in Camera settings

a) Under "Network IP camera configuration" window, specify the username and password to connect to your Amcrest camera.
b) Change "Make" to Amcrest.
c) Change "Model" to ProHD/IP2/3/4M Main Stream RTSP.
d) Change the "Receive buffer (MB)" to 20 under Network options.
e) Unselect "RTSP/stream timecode".
f) Click OK twice.
BI5_NetIPCfg_IP2M841.png
BI5_NetIPCfg_IP2M841.png (44.48 KiB) Viewed 246 times

Post Reply