Issues converting BVR to AVI

Post Reply
warmstrong
Posts: 2
Joined: Mon Oct 05, 2020 9:10 am

Issues converting BVR to AVI

Post by warmstrong » Mon Oct 05, 2020 9:17 am

Whenever I try to convert to AVI I get the green bar indicator on conversion it looks like its all going fine then the conversion program bombs out half way through, I have reduced the file size down to below the 1Gb threashold and its still the same, I have tons of RAM and CPU available...I am baffled normally this process works effortlessly, I am using 4.8.6.3 x64
MikeBwca
Posts: 624
Joined: Thu Jun 20, 2019 5:39 am

Re: Issues converting BVR to AVI

Post by MikeBwca » Sun Nov 01, 2020 4:30 am

Are you still having this issue? If not, how did you resolve it?
warmstrong
Posts: 2
Joined: Mon Oct 05, 2020 9:10 am

Re: Issues converting BVR to AVI

Post by warmstrong » Mon Nov 02, 2020 8:22 am

Still having same issues, when I convert to AVI, on playback half the footage is missing, I've tried reducing the clip but still does the same, I have gone back to using the supplied REOLINK CCTV software, massive files but at least it works.
MikeBwca
Posts: 624
Joined: Thu Jun 20, 2019 5:39 am

Re: Issues converting BVR to AVI

Post by MikeBwca » Mon Nov 02, 2020 11:35 pm

Being your still on BI v4, I can't help since the differences between v4 & v5 are great.
I think I may have had issues with .avi when I was on v4. I'm using .mp4. Have you tried exporting as .mp4?

I would suggest contacting BI support, if you haven't already.
Post Reply