New BIv4 install won't start

Post Reply
astroiroc
Posts: 6
Joined: Thu Aug 29, 2019 12:46 pm

New BIv4 install won't start

Post by astroiroc » Tue Mar 10, 2020 6:50 pm

I get an error code 0xc000007b when trying to start BI v4. Clean install of Win 10 PRO and fresh download of BI4. Can anyone help me TY

User avatar
Thixotropic
Posts: 281
Joined: Wed Sep 04, 2019 7:20 pm

Re: New BIv4 install won't start

Post by Thixotropic » Tue Mar 10, 2020 7:18 pm

A quick google search returns this, so it's probably worth trying some of these fixes:

------------------------
You may get an error message that says “The application was unable to start correctly” accompanied by an error code (0xc000007b). This error message appears when you are trying to open an application on Windows. Usually this happens after you upgrade from an earlier version of Windows and something goes wrong with certain files or programs.

You can try the methods below and see if they can help you get rid of this error.

1) Reboot your computer

2) Run your application as administrator

3) Reinstall your application

4) Reinstall Microsoft .NET framework (for Windows 7 or below)

5) Reinstall Microsoft Visual C++ Redistributable Packages

6) Update your Windows

7) Run check disk
Blue Iris 5.x x64 | Windows 10 Pro x64 | 16GB RAM | i7-7700 3.6 GHz | 1TB HDD | 2TB RAID NAS | Ngrok Tunneling

astroiroc
Posts: 6
Joined: Thu Aug 29, 2019 12:46 pm

Re: New BIv4 install won't start

Post by astroiroc » Tue Mar 10, 2020 7:34 pm

Sorry, I should have mentioned that I had found and tried the above mentioned

New Install of Windows 10 Pro 1909, with all updates
i5-2400, 12 Gb ram, 320 Gb HD, 2TB storage drive.
the only program installed outside of standard windows is Chrome, NO AV
for S&G i did install C+

User avatar
reddawg
Posts: 113
Joined: Sun Jun 30, 2019 11:29 am

Re: New BIv4 install won't start

Post by reddawg » Tue Mar 10, 2020 9:16 pm

astroiroc wrote:
Tue Mar 10, 2020 6:50 pm
I get an error code 0xc000007b when trying to start BI v4. Clean install of Win 10 PRO and fresh download of BI4. Can anyone help me TY
You mentioned that you installed Microsoft Visual C++ Redistributable Packages. What version did you install?

Microsoft Visual C++ Redistributable for Visual Studio 2015, 2017 and 2019
Microsoft Visual C++ Redistributable for Visual Studio 2013

I have read on other forums that installing Visual C++ Redistributable Packages for Visual Studio 2013 solves the error code 0xc000007b for Blue Iris 4. If you installed a different version then grab it from here https://www.microsoft.com/en-us/downloa ... x?id=40784 and install the correct bit architecture version.

vcredist_x64.exe for Blue Iris 4 64-bit
vcredist_x86.exe for Blue Iris 4 32-bit

If you tried Microsoft Visual C++ Redistributable for Visual Studio 2013, are you running "Microsoft Windows 10 Pro N"?

If you are running "Microsoft Windows 10 Pro N", then you need to download and install the "Media Feature Pack" from Microsoft. You can find it at https://www.microsoft.com/en-us/softwar ... eaturepack. Make sure you download the version that matches your version of Windows 10.

One last thing you can check, is to open Control Panel -> Program Features -> Turn Windows features on or off and make sure Windows Media Player under Media Features is selected and installed.

astroiroc
Posts: 6
Joined: Thu Aug 29, 2019 12:46 pm

Re: New BIv4 install won't start

Post by astroiroc » Tue Mar 10, 2020 10:40 pm

WOW TY reddawg. That was it. I had installed the C+ 2017-2019 version first. I followed the link and installed the 2013 version and all is well TY TY TY

Post Reply