BI 5.0.0.61 dead

eboggs_jkvl
Posts: 29
Joined: Tue Jun 18, 2019 4:21 pm
Location: Jacksonville FLorida

Re: BI 5.0.0.61 dead

Post by eboggs_jkvl » Tue Jul 16, 2019 8:45 pm

Does that help?

Tinman
Posts: 18
Joined: Mon Jun 24, 2019 12:12 pm

Re: BI 5.0.0.61 dead

Post by Tinman » Tue Jul 16, 2019 10:14 pm

Well I was hoping it would tell more, but be sure to send that to BI support as well....hopefully they will be releasing a new update soon for you. Apparently the 5.0.0.61 update changed something in the registry as well as the blueiris.exe. It is always a good idea to have both backed up as sometimes you need to restore the registry as well. You MIGHT be able to do a system restore to a point before you updated to 5.0.0.61....if you can be sure to run the 5.0.0.xx earlier update before you try running BI or the 5.0.0.61 will just re populate the registry again. First see if you can do a system restore...I have all the updates and can give you a link to any you want. I will check back later.

try the new 5.0.0.63 works for me...just dl it from the website and run the update manually.

cohental
Posts: 1
Joined: Tue Jul 16, 2019 11:42 pm

Re: BI 5.0.0.61 dead

Post by cohental » Tue Jul 16, 2019 11:46 pm

I have the same thing... :roll:
Reverted back to an older version.

Tinman
Posts: 18
Joined: Mon Jun 24, 2019 12:12 pm

Re: BI 5.0.0.61 dead

Post by Tinman » Wed Jul 17, 2019 2:11 am

Also you can manually disable your cameras by editing the registry. Click Start\run\regedit just right click the entry and change the value to 0 to disable cam. By trial and error you can find which cam is the culprit. If you don't have too many cams just disable all of them and then see if BI will run. This is kind of a last thing to try if BI continues to crash.
Annotation 2019-07-16 210522.jpg
Annotation 2019-07-16 210522.jpg (87.28 KiB) Viewed 907 times

User avatar
reddawg
Posts: 66
Joined: Sun Jun 30, 2019 11:29 am

Re: BI 5.0.0.61 dead

Post by reddawg » Wed Jul 17, 2019 2:48 am

Updating to Blue Iris 5.0.0.63 x64 still causes blueiris.exe to crash immediately.

V5.0.0.57 x64 - Good
V5.0.0.58 x64 - Good
V5.0.0.59 x64 - Good
V5.0.0.61 x64 - CRASHES
V5.0.0.62 x64 - CRASHES
V5.0.0.63 x64 - CRASHES
BI5.0.0.63 Crash.png
BI5.0.0.63 Crash.png (20.02 KiB) Viewed 906 times

Tinman
Posts: 18
Joined: Mon Jun 24, 2019 12:12 pm

Re: BI 5.0.0.61 dead

Post by Tinman » Wed Jul 17, 2019 3:17 am

I noticed for some reason it changed to of my cams to the wrong model by updating to 5.0.0.63. In my case it did not cause it to crash, but I have seen a bad cam configuration crash the app. Maybe you can see what it changed by looking at registry.

eboggs_jkvl
Posts: 29
Joined: Tue Jun 18, 2019 4:21 pm
Location: Jacksonville FLorida

Re: BI 5.0.0.61 dead

Post by eboggs_jkvl » Wed Jul 17, 2019 1:08 pm

Ok, you are taking me out of my turf by messing around in the registry. I'm 75 and not bad at this but I do have my limitations! :D

I loaded .63 last night and it still took me multiple clicks to get the BI5 to run.

There was a link earlier to a "working" version of BI5. I'm going to use it and see if I can get running again.


As I have it running at the moment, I'll look in and see if it changed any of my cameras but this will be a PITA to do.

Elmer

eboggs_jkvl
Posts: 29
Joined: Tue Jun 18, 2019 4:21 pm
Location: Jacksonville FLorida

Re: BI 5.0.0.61 dead

Post by eboggs_jkvl » Wed Jul 17, 2019 1:22 pm

I did not see any changes in the camera types listed in BI5. If it made changes to my registry, I have no clue.

eboggs_jkvl
Posts: 29
Joined: Tue Jun 18, 2019 4:21 pm
Location: Jacksonville FLorida

Re: BI 5.0.0.61 dead

Post by eboggs_jkvl » Wed Jul 17, 2019 2:01 pm

Tinman wrote:
Wed Jul 17, 2019 2:11 am
Also you can manually disable your cameras by editing the registry. Click Start\run\regedit just right click the entry and change the value to 0 to disable cam. By trial and error you can find which cam is the culprit. If you don't have too many cams just disable all of them and then see if BI will run. This is kind of a last thing to try if BI continues to crash.

Annotation 2019-07-16 210522.jpg
Would a disable of the cameras in BI accomplish the same thing as the disable in the registry?

eboggs_jkvl
Posts: 29
Joined: Tue Jun 18, 2019 4:21 pm
Location: Jacksonville FLorida

Re: BI 5.0.0.61 dead

Post by eboggs_jkvl » Wed Jul 17, 2019 2:12 pm

I disabled all of my cameras in BI5. Closed it and 1 clicked it back open. I enabled a camera each time and it 1 clicked open. I only have 6 cameras so this didn't take long. I enabled all of my cameras eventually and it 1 clicked open. OK! I figured that it might be working!

Rebooted the PC with all of the cameras enabled and it did not open after the boot up. I started clicking on the icon and got BI5 to run after 6 clicks.


SIGH...........


Still broke.

Post Reply