Recently had an issue pop up with my Reolink cameras.

Post Reply
jeremytodd1
Posts: 1
Joined: Sat Jun 19, 2021 11:48 pm

Recently had an issue pop up with my Reolink cameras.

Post by jeremytodd1 » Sat Jun 19, 2021 11:50 pm

I've been using Blue Iris for a good year or so now. I have a couple Wyze cameras, a 4k Annke camera, and then 3 Reolink RLC-410-5MP cameras.

I've never had any issues with the Reolinks until a week or so ago. Up until now they've been very solid. In Blue Iris, the Reolink feeds will either be losing connection constantly, producing just a green image, or just a very pixelated/distorted image.

I can unplug the ethernet cable going to the camera and plug it back in to reboot the camera and the camera will work just fine in Blue Iris for a while. It will then soon enough start to have these issues again.

The direct web client page for the Reolink cameras works just fine. It is only in Blue Iris where the video feed isn't working correctly.

Here is an image for an example. The bottom three cameras are the Reolinks:

https://i.imgur.com/YCj83en.png

The bottom left camera I just finished rebooting, so that one is working correctly at the moment. You can see that the other two bottom cameras are having issues though.

Does anyone know how I can fix this? They've been very solid up until recently. I've tried updating Blue Iris to the latest version. I've tried downgrading it to a previous version that the cameras were definitely working good on. I've also tried upgrading the firmware of the cameras. Nothing is working so far


In case this is helpful, here is an image of what one of the camera's configuration looks like in Blue Iris:

https://i.imgur.com/EIbvXWd.png


And here is the link to the camera's page on Amazon for reference:

https://smile.amazon.com/gp/product/B07 ... UTF8&psc=1

EDIT: Just to note, in the camera web clients I do have H.264 Profile set to "Base" for both the primary and secondary streams.
User avatar
TimG
Posts: 1114
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Recently had an issue pop up with my Reolink cameras.

Post by TimG » Sun Jun 20, 2021 8:48 am

Hi,

Have you seen Sam's info regarding Reolink Gotchas and fixes ? viewtopic.php?f=7&t=2072
BI5 v54904 x64 | Win10 21H1 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, Neos2, 2 SD cams | BI5:1 i5-3330, 16GB Ram, Multiple SSD and HD, Homeseer 2 HSPhone, TVMosaic | BI5:2 Ryzen 1800X, 16GB Ram, Multiple SSD and HD, Homeseer 4, Emby, DVBViewer.
Post Reply