New Folder Clip Storage

Post Reply
iredfive
Posts: 2
Joined: Wed Apr 07, 2021 9:57 pm

New Folder Clip Storage

Post by iredfive » Wed Apr 07, 2021 10:06 pm

I have latest windows 10 20H2 and BI5 version on seperate nvme SSD. I read a forum post that said it was redundant to use both new and stored on single HDD. I was using 4TB Skyhawk with NEW 100GB limit and move to STORED on same drive 3400GB limit then Delete. so to take advice of forum posts the best practice was said to be just use NEW folder only and then select Delete and will just delete files as needed. the problem is when i set limit for NEW folder anything higher than 225GB i get error saying OVERALLOCATED SHORTAGE and on the bottom of the screen the hard drive space is YELLOW with two exclamation marks next to drive letter and the amount over 224GB.

I imagine i am missing something simple. so far ive tried deleting all folders and rebuilding the db file but same result. i could just go back to having NEW and STORED on same 4TB drive as that seemed to work, but feel like just using new will save on HDD wear.

thanks for any help or insight,
User avatar
TimG
Posts: 1010
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: New Folder Clip Storage

Post by TimG » Sun Apr 11, 2021 8:40 am

Hi iredfive,

1. Was the 4TB Skyhawk empty when you tried the large NEW folder ? BI5 will complain if there is anything else there.
2. Had you already deleted the STORED folder data in BI5 Clips and archiving before you increased the size of NEW ? Same as above.
3. I'm not aware of any size restriction with the NEW folder, but that doesn't mean its true :?
BI5 v54503 x64 | Win10 20H2 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, Neos2, 2 SD cams | BI5:1 i5-3330, 16GB Ram, Multiple SSD and HD | Homeseer HSPhone | TVMosaic | BI5:2 Ryzen 1800X, 16GB Ram, Multiple SSD and HD | Homeseer 4 | Emby | DVBViewer.
iredfive
Posts: 2
Joined: Wed Apr 07, 2021 9:57 pm

Re: New Folder Clip Storage

Post by iredfive » Sun Apr 11, 2021 4:19 pm

Thanks for the tips, it actually did help me try one more thing.

Apparently I have to set the Stored folder to 0 before i change the New folder up to 3400. I still had the Stored folder set to 3400. So I guess BI checks for that even if the New Folder is set to Delete.

anyway, hopefully this helps anyone else that runs into this.
Post Reply