Playback sluggish on Android

Post Reply
kb1ojr
Posts: 4
Joined: Fri Feb 28, 2020 8:59 pm

Playback sluggish on Android

Post by kb1ojr » Tue Oct 20, 2020 2:57 pm

BlueIris App on Android is sluggish when selecting playback at 8x 16x 32x and higher. It will play for few seconds of recorded clip then pause, then play more of the clip and pause again over and over, it is essentially unwatchable. It does this in multiple Androids as well. It does not do this if I use the browser on the phone and switch to desktop mode, and it does not do this on any computer on the network. Also does not do this over a vpn connected computer. Only does this in the BI app. For now we can use the browser but would like to know if this is a known issue or something?
User avatar
TimG
Posts: 725
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Playback sluggish on Android

Post by TimG » Thu Oct 22, 2020 6:03 pm

Mine seems to just jump 15 seconds when viewing at 64x on my local wifi. That's on a Galaxy S10 Lite. Certainly not smooth, but then I don't tend to use the high/Low/reverse speeds much anyway.
Blue Iris v5.3.3.16 | Win10 x64 version 20H2 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, Neos2, 2 analogue cameras on Euresys Picolo Pro 2 | Intel i5-3330 CPU, 16GB Ram, Multiple SSD and HD | TVMosaic.
Matts1984
Posts: 250
Joined: Fri Apr 10, 2020 1:12 pm
Location: Maryland, USA

Re: Playback sluggish on Android

Post by Matts1984 » Fri Oct 23, 2020 12:38 pm

With the recent changes updates to BI Server software and the apparent update to the IOS app, I'm hopeful we'll see some sort of update in the relative future for the Android app. I know Ken has some degree of active development on the Android side of things as I once had an issue and a developer was engaged (the issue somehow went away I guess so I suppose it was either server side or my problem).

While I never have really done the playback as you mentioned it (I usually just watch the short clips when motion is detected) I can confirm the same issue once I go to 8 or 16x +. Using a Pixel 3a XL on home wifi. I'm guessing this is a software client resources limitation. On the rare occasion I'm actually just playing back entire clips at high rates I've historically done it directly on the server or the UI3 page on a computer.
Post Reply