Window 10 Update has stopped Blue Iris starting up

Post Reply
kojab
Posts: 2
Joined: Wed Oct 07, 2020 10:27 am

Window 10 Update has stopped Blue Iris starting up

Post by kojab » Wed Oct 07, 2020 10:49 am

Windows 10 Update has stopped Blue iris from starting up.

I have a window with: "You have 15 days to evaluate this product. If you find Blue Iris useful. please register etc etc .....

What do I do to fix this?
kojab
Posts: 2
Joined: Wed Oct 07, 2020 10:27 am

Re: Window 10 Update has stopped Blue Iris starting up

Post by kojab » Wed Oct 07, 2020 10:20 pm

Thanks for the fast response all working again.
IAmATeaf
Posts: 97
Joined: Mon Jun 17, 2019 7:48 pm

Re: Window 10 Update has stopped Blue Iris starting up

Post by IAmATeaf » Sat Oct 10, 2020 9:18 am

So was it a Windows update or a BI update and your support has expired or something else?
User avatar
TimG
Posts: 725
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Window 10 Update has stopped Blue Iris starting up

Post by TimG » Sun Oct 11, 2020 11:06 am

And which Windows 10 update ? Is it 20H2 ? I could do with the answer to that before I update all of my pc's :shock:

Note to self: Do backups !
Blue Iris v5.3.3.16 | Win10 x64 version 20H2 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, Neos2, 2 analogue cameras on Euresys Picolo Pro 2 | Intel i5-3330 CPU, 16GB Ram, Multiple SSD and HD | TVMosaic.
IAmATeaf
Posts: 97
Joined: Mon Jun 17, 2019 7:48 pm

Re: Window 10 Update has stopped Blue Iris starting up

Post by IAmATeaf » Sun Oct 11, 2020 1:24 pm

I’m running 2004 with the Sept updates and have no issues except for the BI service randomly restarting which I’ve had since way back in January.
IAmATeaf
Posts: 97
Joined: Mon Jun 17, 2019 7:48 pm

Re: Window 10 Update has stopped Blue Iris starting up

Post by IAmATeaf » Tue Oct 13, 2020 8:26 pm

Just updated to the October updates for 2004 and no issues so far.
User avatar
terk
Posts: 91
Joined: Tue Jun 18, 2019 2:36 pm

Re: Window 10 Update has stopped Blue Iris starting up

Post by terk » Fri Oct 16, 2020 1:31 am

I updated my BI server from Windows 10 1909 to 2004 and the October patches two nights ago and yesterday noticed that my BI server running ver 5.3.2.8 was no longer sending the MQTT commands when motion was triggered even though all other alerting was working and if I pasted the same command into a web browser and pressed enter it triggered my Hubitat virtual motion as expected so I updated to the latest release of BI 5.3.3.8 and tested again and now my MQTT works again and I haven't had an issue with the service yet although its only been 48 hours, but hopefully it's stable. I use DeepStack and the AI Tool on that system.
sjohnstoncpa
Posts: 1
Joined: Fri Oct 16, 2020 2:53 pm

Re: Window 10 Update has stopped Blue Iris starting up

Post by sjohnstoncpa » Fri Oct 16, 2020 2:58 pm

Same issue. It looks like a support agreement issue.
Last edited by sjohnstoncpa on Fri Oct 16, 2020 3:00 pm, edited 2 times in total.
Post Reply