MoveFile Error 5

Post Reply
Posts: 1
Joined: Sun Mar 22, 2020 8:23 pm

MoveFile Error 5

Post by andrewket » Sun Mar 22, 2020 8:38 pm

I searched, and was surprised that I found only one other "MoveFile" error, and it was a different code.

I have a rule to move videos from my SSD ("New") to a NAS ("Storage") after 3 days. This rule has worked fine for years (Iris 4, etc). At some point this seems to have stopped working. The videos are piling up in "New" -- nothing is moving. I have this error in the log:

3/22/2020 3:57:00 PM Clips: MoveFile Error 5: C:\BlueIris\New\frontR.20200318_154619.bvr (4366)

I deleted the file in question, and the next time the route ran to move things it logged an error for the next file (and only one file, despite there being hundreds.) I bit the bullet and deleted all of the files in "new", and forced a db scan. After 3 days, the same error appeared.

Has anyone seen this before? There is ample storage left on the NAS and BlueIris is using an account that has write permissions.

Posts: 1
Joined: Sat Sep 19, 2020 9:01 pm

Re: MoveFile Error 5

Post by djbooya » Mon Sep 21, 2020 3:07 pm

I was just running into this problem now. I had to change the "Log On As" for the service to not be "Local System". I updated it to be a user that has access to my NAS.
Post Reply