Blue Iris & Reolink RLC-810A

Post Reply
stratplayer
Posts: 2
Joined: Wed Jun 23, 2021 4:50 pm

Blue Iris & Reolink RLC-810A

Post by stratplayer » Wed Jun 23, 2021 5:12 pm

I can see from reading that there are issues with using Reolink RLC-810A cameras in BI. However putting these issues raised to one side, I have a more fundemental problem with the device/BI.

When I tried last night to add it to my 5.2.x.x version of BI (running my 7 cameras) everything seemed ok until I saved the new camera and the coloured bar screen went to attempt to display an image. At this point BI just instantly terminated, no message no nothing. It will not start with the camera powered on thereafter, I have to leave the camera powered off and remove it from BI before all is normal.

So I decided to install latest BI 5.4.x.x to another PC and install the camera here to see if it worked. Not withstanding the issues documented I managed to add the camera, getting a picture etc with no issues. This was in demo mode on newly install BI and no other cameras at all.

Trying again to repeat on my live Bi after installing and upgrading to latest version on this device, same problem BI just closes itself after adding camera with exactly the same settings as trial version (that was working). Tried disabling all other camereas etc, no difference!

I am not sure what to do now, has anyone got any suggestions? I did contact Reolink who have sent some "firmware" but I've no idea what is different about it, and why it should make a difference (in my eyes if it worked on the trial version, why isnt it on the same version licensed)
stratplayer
Posts: 2
Joined: Wed Jun 23, 2021 4:50 pm

Re: Blue Iris & Reolink RLC-810A

Post by stratplayer » Sun Jun 27, 2021 11:12 am

Update: Gave up and sent the devices back to Amazon. Orderdd Annke C800 4K Bullet cameras instead. Let's hope they play ball better.

Is there a road map to fully support H265+ (not sure if its camera specific or generic)
Post Reply