Test run with motion detector and edge vector freeze.

Post Reply
Silhorn
Posts: 8
Joined: Mon Jun 15, 2020 11:01 am

Test run with motion detector and edge vector freeze.

Post by Silhorn » Thu Jul 09, 2020 5:08 am

Hello,

Sometimes when I am on edge vector algorithm and I try the option to run a clip through the test with motion detector option at playback blueiris 5 would just freeze for a few seconds then crash to the desktop. Is there a crash log I can find somewhere? The status messages in blue iris menu does not indicate any errors.
Perhaps someone else can try on their end and see if they get the same problem? Must be using edge vector.

Also, when first launching blueiris and clicking on the calender icon in the alerts list the calender would come up as a white box for 30 seconds freezing blue iris before the full calender shows up and unfreezing blue iris. I thought it might be my database on an external drive. I changed to the internal windows drive but same problem. Perhaps someone can try this too. It only seems to happen the first time every day or after a few hours. One it loads once in that timeframe the other times it will load very fast.
MikeBwca
Posts: 555
Joined: Thu Jun 20, 2019 5:39 am

Re: Test run with motion detector and edge vector freeze.

Post by MikeBwca » Thu Jul 09, 2020 7:40 am

The version number of BI would help a lot.

The fist time you use the calendar, Yes, it takes several seconds. Lately, with the newest versions, this hasn't happened.
User avatar
Thixotropic
Posts: 494
Joined: Wed Sep 04, 2019 7:20 pm

Re: Test run with motion detector and edge vector freeze.

Post by Thixotropic » Thu Jul 09, 2020 10:21 pm

I'm not seeing that happening on mine, version 5.2.9.23.
Blue Iris 5.x x64 | Windows 10 Pro x64 | 16GB RAM | i7-7700 3.6 GHz | 1TB HDD | 2TB RAID NAS | 8 Cameras | Dual NIC | Ngrok Tunneling
Silhorn
Posts: 8
Joined: Mon Jun 15, 2020 11:01 am

Re: Test run with motion detector and edge vector freeze.

Post by Silhorn » Fri Jul 10, 2020 3:42 am

Mine is set to automatic update. So whichever was the latest at the time of original post.

It just did another auto update, now I am on version 5.3.0.1 x64.

The calender still freezes for a while. The test motion detection so far working will see a few days if it still does it as it doesn't do it all the time.
MikeBwca
Posts: 555
Joined: Thu Jun 20, 2019 5:39 am

Re: Test run with motion detector and edge vector freeze.

Post by MikeBwca » Fri Jul 10, 2020 8:43 am

There are two 'Date' buttons... Clips and Timeline.

The Timeline date button is instantaneous.
The Clips date button may take several seconds the first time it's used.
Silhorn
Posts: 8
Joined: Mon Jun 15, 2020 11:01 am

Re: Test run with motion detector and edge vector freeze.

Post by Silhorn » Sun Jul 12, 2020 6:42 am

I tried that date button on the timeline. It is instantaneous. I will be using that from now on. Thanks.

The one in the timeline however takes about a minute to pop up. Don't know why.

The test run with motion detector still freezes sometimes, is there no other crash log I could submit to the devs for analysis?
Post Reply