Yellow triangle, top right of camera windows

FEXTtrace
Posts: 1
Joined: Fri Aug 20, 2021 5:55 pm

Yellow triangle, top right of camera windows

Post by FEXTtrace » Fri Aug 20, 2021 6:02 pm

Current version of BI5, R5.4.9.18 x64.
updated last night to the latest, this morning all windows have yellow triangle on top right. all cameras are alerting and recording fine.
Anyone with info regarding this please?

Happy Friday!
Dawsmac
Posts: 4
Joined: Fri Aug 20, 2021 2:39 pm

Re: Yellow triangle, top right of camera windows

Post by Dawsmac » Fri Aug 20, 2021 6:33 pm

I am now getting the same, reolink cameras. Sorry not much help. But your not alone.



Sent from my SM-G973F using Tapatalk

Matts1984
Posts: 443
Joined: Fri Apr 10, 2020 1:12 pm
Location: Maryland, USA

Re: Yellow triangle, top right of camera windows

Post by Matts1984 » Fri Aug 20, 2021 6:40 pm

Is there anything in your Blue Iris Status > Log?

Code: Select all

The Log page in Status contains one or more warning messages or one or more
cameras has an error condition or warning, such as low frame rate or a push
webcasting error
Blue Iris 5.5.1.x | Server 2019 VM | Xeon X5650 @ 2.67GHz - 12 Cores | 12GB RAM | 7TB RAID | Sophos UTM WAF | 3x SV3C 5MP Bullet A | 2x SV3C 3MP Bullet A | 1x SV3C 5MP Bullet HX | 1x SV3C 5MP Dome HX | 2x Amcrest 5MP Bullet
User avatar
TimG
Posts: 1152
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Yellow triangle, top right of camera windows

Post by TimG » Sat Aug 21, 2021 3:57 pm

No sign of them here with a mixture of cameras :?
BI5 v55013 x64 | Win10 21H1 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, Neos2, 2 SD cams | BI5:1 i5-3330, 16GB Ram, Multiple SSD and HD, Homeseer 2 HSPhone, TVMosaic | BI5:2 Ryzen 1800X, 16GB Ram, Multiple SSD and HD, Homeseer 4, Emby, DVBViewer.
MikeBwca
Posts: 837
Joined: Thu Jun 20, 2019 5:39 am

Re: Yellow triangle, top right of camera windows

Post by MikeBwca » Mon Aug 23, 2021 12:02 pm

In BI, check the 'Video' tab 'Max Rate' of the camera. Sometimes, the frame rate will get lowered and this field will get lowered.

Also, if you click on the camera, then off it, does the Yellow warning go away? Sometimes when I startup BI, I'll get these warnings a one or two cameras. Selecting & deselecting them makes those yellow warning go away.
Dawsmac
Posts: 4
Joined: Fri Aug 20, 2021 2:39 pm

Re: Yellow triangle, top right of camera windows

Post by Dawsmac » Mon Aug 23, 2021 3:22 pm

Is it me or the logs seem to be very hit and miss when trying to understand what's causing the . Is there a way of increasing the debugging ?

Sent from my SM-G973F using Tapatalk

MarvinMod
Posts: 1
Joined: Wed Sep 15, 2021 2:57 pm

Re: Yellow triangle, top right of camera windows

Post by MarvinMod » Wed Sep 15, 2021 3:05 pm

I am having the same issue, on all my cams except one, its a wyze pan cam with modded software for BI. If i turn sub stream off on reolink cam, triangle goes away but im not using subs on my qsee dvr cams and they have triangle. Im assuming there is an issue with frame rates but im not sure. This started after an update back in july i believe. Everything is working fine as it should I'm thinking there may be a glitch with blue iris that is being overlooked again I'm not sure. You'd think for the price you pay for Blue Iris it would run more efficiently and flawlessly. :?
User avatar
Thixotropic
Posts: 678
Joined: Wed Sep 04, 2019 7:20 pm
Location: Low-Earth Orbit

Re: Yellow triangle, top right of camera windows

Post by Thixotropic » Wed Sep 15, 2021 5:18 pm

I'm not seeing this so far with a mix of cams.

TimG wrote: Sat Aug 21, 2021 3:57 pm No sign of them here with a mixture of cameras :?
Blue Iris 5.x x64 | Windows 10 Pro x64 | 16GB RAM | i7-7700 3.6 GHz | 1TB HDD | 2TB RAID NAS | 9 Cameras | Almost Dual NIC | 2KVA UPS
Dawsmac
Posts: 4
Joined: Fri Aug 20, 2021 2:39 pm

Re: Yellow triangle, top right of camera windows

Post by Dawsmac » Wed Sep 15, 2021 5:23 pm

I have move away from reolink... yes I know ;)
Yellow triangle Image has gone :) seem to be something to so with the primary and sub stream not in sync.

That what was wrong with mine.

Sent from my SM-G973F using Tapatalk

IAmATeaf
Posts: 183
Joined: Mon Jun 17, 2019 7:48 pm

Re: Yellow triangle, top right of camera windows

Post by IAmATeaf » Wed Sep 15, 2021 7:06 pm

Check your fps to iframe ratio, ideally it should be 1.0.
Post Reply