On Alert Action Image sizes...

General discussion about Blue Iris
Post Reply
tward392
Posts: 7
Joined: Sun Sep 08, 2019 9:46 pm

On Alert Action Image sizes...

Post by tward392 » Tue Sep 17, 2019 3:36 pm

I have my On Alert Action set to email me 6 images every 1 second, 100% quality, 40% scale, the second image is always smaller than the other 5 images. Not a really big deal, just seems weird that it always does this to the 2nd image.

Has anyone ever seen something like that before?

MikeBwca
Posts: 148
Joined: Thu Jun 20, 2019 5:39 am

Re: On Alert Action Image sizes...

Post by MikeBwca » Wed Sep 18, 2019 5:11 pm

I've only done 1 image every 1 second.

Doing more than 1 image every second is necessary? I realize you probably want a good idea of what is going on... 1 image every second would be suffient.

tward392
Posts: 7
Joined: Sun Sep 08, 2019 9:46 pm

Re: On Alert Action Image sizes...

Post by tward392 » Wed Sep 18, 2019 5:50 pm

MikeBwca wrote:
Wed Sep 18, 2019 5:11 pm
I've only done 1 image every 1 second.

Doing more than 1 image every second is necessary? I realize you probably want a good idea of what is going on... 1 image every second would be suffient.
Maybe I stated it wrong above, I only get 6 images per alert, 1 image every second. And the second image always appears to be about 1/2 the size of the other 5.

MikeBwca
Posts: 148
Joined: Thu Jun 20, 2019 5:39 am

Re: On Alert Action Image sizes...

Post by MikeBwca » Wed Sep 18, 2019 6:32 pm

lol. ic.

I've also gotten multiple images when the motion is long. I've not noticed a difference in sizes.

When I'm testing settings that I find are weird and/or acting strangely, I usually set up a camera next to the BI server and set it up with those settings. Makes it easier to test. I test away until I either find the right settings, or get so frustrated I give up...

tward392
Posts: 7
Joined: Sun Sep 08, 2019 9:46 pm

Re: On Alert Action Image sizes...

Post by tward392 » Wed Sep 18, 2019 10:00 pm

MikeBwca wrote:
Wed Sep 18, 2019 6:32 pm
lol. ic.

I've also gotten multiple images when the motion is long. I've not noticed a difference in sizes.

When I'm testing settings that I find are weird and/or acting strangely, I usually set up a camera next to the BI server and set it up with those settings. Makes it easier to test. I test away until I either find the right settings, or get so frustrated I give up...
Like I said, not really that big of a deal, not a show stopper, just wondered if anyone had seen something like that before, maybe it the cameras themselves, who knows!

tward392
Posts: 7
Joined: Sun Sep 08, 2019 9:46 pm

Re: On Alert Action Image sizes...

Post by tward392 » Mon Sep 23, 2019 5:57 pm

I actually noticed that I had it set to 6 images, one image every 1second and I was getting 7 images, because I also have Include motion leading-edge image if possible.

I downed it to 2 images, one image every 1second, so now I just get 3 images, but the middle one is always half the size, just weird. Maybe it's the leading-edge image causing it?

Post Reply