Nou sound since update

General discussion about Blue Iris
Post Reply
tim
Posts: 8
Joined: Sat Apr 17, 2021 5:58 pm

Nou sound since update

Post by tim » Sat Apr 17, 2021 6:06 pm

Hello,

Today i updates my BlueIris to version :5.4.3.7
From that moment, the audio of my three camera's is not working anymore. ( Unifi and Reolink )
I have no more sound at the webinterface viewer or the application itself. Also no audio anymore on downloaded .mp4 exports.
Has the update changed the audio settings ?
User avatar
TimG
Posts: 1053
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Nou sound since update

Post by TimG » Sat Apr 17, 2021 6:27 pm

Hi Tim,

See my post in the Blue Iris 5 section: https://blueirissoftware.com/phpBB3/vie ... f=4&t=2247

Email sent to support. You need the previous version - I have 54305 working OK now. If you have set up BI to keep installation files, it's as simple as looking in the Program folder and double clicking the previous version.
BI5 v54711 x64 | Win10 21H1 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, Neos2, 2 SD cams | BI5:1 i5-3330, 16GB Ram, Multiple SSD and HD, Homeseer 2 HSPhone, TVMosaic | BI5:2 Ryzen 1800X, 16GB Ram, Multiple SSD and HD, Homeseer 4, Emby, DVBViewer.
User avatar
TimG
Posts: 1053
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Nou sound since update

Post by TimG » Sun Apr 18, 2021 8:02 am

Sorted in 54308.
BI5 v54711 x64 | Win10 21H1 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, Neos2, 2 SD cams | BI5:1 i5-3330, 16GB Ram, Multiple SSD and HD, Homeseer 2 HSPhone, TVMosaic | BI5:2 Ryzen 1800X, 16GB Ram, Multiple SSD and HD, Homeseer 4, Emby, DVBViewer.
tim
Posts: 8
Joined: Sat Apr 17, 2021 5:58 pm

Re: Nou sound since update

Post by tim » Sun Apr 18, 2021 5:46 pm

Thank you !
Just installed the latest version. Works again.
Post Reply