Blue Iris video loss fix

General discussion about Blue Iris
Post Reply
tiger094
Posts: 3
Joined: Sat Feb 13, 2021 2:59 pm

Blue Iris video loss fix

Post by tiger094 » Sat Feb 13, 2021 5:47 pm

A lot of BI users are having problems with video loss. After lots of trial and error fixes I found the fix and sharing what I did to solve this aggravating problem.
I was haveing issues with video cutting out for a sec , (rainbow screen) then back to normal. This would happen approx every 10 min. On top of that, every 10 days approx I would get a solid gray screen with error 8000274c that I could not fix. I would have to delete then add the cam back. I tried all the fixes recommended with no luck. To fix the problem I uninstalled Blue Iris 5.3 using the uninstaller. Problem is, the uninstaller does not completely remove all files. You will have to manually delete blue iris registry files and program files by doing a windows search. Click start on PC and type "blue iris" This will show files still on the PC. In "C" , program files is a Blue iris folder that can be deleted.
Another area is the registry. Click start on PC and type "regedit" , when the registry editor is open, click "edit", then "find". In the search box, type "blue iris" to locate the reg files still on the PC and delete them. Be sure to delete only folders that say blue iris. May be a good idea to save a back up of the registry before deleting just in case you accidentally delete the wrong files.
Searching the internet, I was able to find earlier versions of BI. I downloaded and installed blue iris 4.6 and added my cam. Problem solved. My cam has been stable since doing this. I may try upgrading to a newer version of blue iris at a later date, but it looks like blue iris 5 has a bug causing video loss.
My cam is an Amcrest IP2m-858W running on wifi to my win 10 desktop pc.

Update: I did get another "no signal" problem appear after about 10 days. This was fixed by opening "Amcrest IP Config Tool" , click "set up" on upper right of the "live view screen". next select " network" , "TCP/IP" . Ensure "static" moce is selected and click save. Wait a few seconds and you see a pop up " successfully saved" appear. Close the ip config tool, the reopen to make sure the change didnt revert back. That happened to me.
Im back up to BI 5.3 without issue.

To summarize: do a quick check . using amcrest IP config tool to ensure you are on "static" mode. DCHP mode , changes the IP occasionally , which causes "no signal".
Should problems persist: Do a clean install of Blue iris.
Another area to check is firewall settings, allow blue iris to run unrestricted.

Final thought: One must understand that a lot of camera settings have to be made using amcrest software. Blue Iris is mostly for viewing and recording. Blue Iris is superior to Amcrest in this area and is why most people buy Blue Iris.
Post Reply