Mobile App

General discussion about Blue Iris
Post Reply
linescanner
Posts: 1
Joined: Sat Nov 28, 2020 8:31 pm

Mobile App

Post by linescanner » Sat Nov 28, 2020 8:43 pm

Hi guys,

wonder if you could assist. I am just moving from Android to an iPhone and I cannot get the app on the iPhone to connect. The settings mirror the Android settings I have had in place for a number of years now.

BI is running on Win 10 and is up to date V5

On both iPhone and iPad I get Unable to make connection; check server address.

Oddly, my Macbook can access the web server on the lan address and get login page, but not the mobile devices on the same WiFi connect

Regards
IAmATeaf
Posts: 107
Joined: Mon Jun 17, 2019 7:48 pm

Re: Mobile App

Post by IAmATeaf » Sun Nov 29, 2020 7:18 pm

For local lan access it should be as simple as adding the correct ip of you BI server. For WAN access, if using a VPN then it would be the same as LAN, if not using a VPN then it would be the remote IP address of your BI server or the dns name if you have one setup.

Can you still access BI from your android phone?
User avatar
TimG
Posts: 802
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Mobile App

Post by TimG » Sat Dec 05, 2020 10:23 am

I assume you are trying to set it up on wifi first ? The same wifi that worked with the android device ?

It does sound like the iPhone is blocking it if the settings are the same. Being an android guy I don't know what that could be with iPhone.
Blue Iris v5.3.8.5 | Win10 x64 version 20H2 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, Neos2, 2 analogue cameras on Euresys Picolo Pro 2 | Intel i5-3330 CPU, 16GB Ram, Multiple SSD and HD | TVMosaic.
MatrixWPB777
Posts: 2
Joined: Sun Dec 06, 2020 1:43 pm

Re: Mobile App

Post by MatrixWPB777 » Sun Dec 06, 2020 1:47 pm

Has anyone had any success connecting to Blue Iris on the iPhone App?
HeneryH
Posts: 393
Joined: Thu Jul 18, 2019 2:50 pm

Re: Mobile App

Post by HeneryH » Sun Dec 06, 2020 3:47 pm

Mine works fine. I have a 192.168.x.y format for my lan and a fqdn for my wan.
taylorjm
Posts: 2
Joined: Thu Jan 02, 2020 3:15 am

Re: Mobile App

Post by taylorjm » Tue Dec 08, 2020 8:31 pm

I haven't had an issue with the iphone app until very recently, but getting it connected was pretty painless. I think I just put in my BI license because I believe I have BI setup to connect my wan ip with the license and it connected without a problem. Doesn't matter if I'm on another lan or cellular. Didn't have to do anything special with the iphone.
Post Reply