Trying to post but "Forbidden. Message seems to be spam"

For anything else on your mind
Post Reply
Jey
Posts: 6
Joined: Fri Jul 30, 2021 4:18 pm

Trying to post but "Forbidden. Message seems to be spam"

Post by Jey » Wed Aug 18, 2021 4:04 pm

Hi!

Im using BI since 3 weeks and now I need some help.
I tried to post but I have this message "Forbidden. Message seems to be spam"

I just put links to PCloud (my own hosting space, to hosts 3 .MP4) and pictures online.

Maybe an admin has to give a permission?

Thank you :)
User avatar
TimG
Posts: 1199
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Trying to post but "Forbidden. Message seems to be spam"

Post by TimG » Sat Aug 21, 2021 4:19 pm

Since you have posted this message, you must have already gone past the moderator block. Did the errant message contain anything that could be considered spam ?
BI5 v55115 x64 | Win10 21H1 | Dahua IPC-HDW5231R-ZE, Foscam R2, Ertech 4MP, Neos2, 2 SD cams | BI5:1 i5-3330, 16GB Ram, Multiple SSD and HD, Homeseer 2 HSPhone, TVMosaic | BI5:2 Ryzen 1800X, 16GB Ram, Multiple SSD and HD, Homeseer 4, Emby, DVBViewer.
Jey
Posts: 6
Joined: Fri Jul 30, 2021 4:18 pm

Re: Trying to post but "Forbidden. Message seems to be spam"

Post by Jey » Mon Aug 23, 2021 3:37 pm

I successusfuly posted my message, here viewtopic.php?f=4&t=2556
Without changinf anything.

Thanks :)
Matts1984
Posts: 466
Joined: Fri Apr 10, 2020 1:12 pm
Location: Maryland, USA

Re: Trying to post but "Forbidden. Message seems to be spam"

Post by Matts1984 » Mon Aug 23, 2021 10:30 pm

You had struggles and yet the other post in this Topic made it through... go figure.
Blue Iris 5.5.1.x | Server 2019 VM | Xeon X5650 @ 2.67GHz - 12 Cores | 12GB RAM | 7TB RAID | Sophos UTM WAF | 3x SV3C 5MP Bullet A | 2x SV3C 3MP Bullet A | 1x SV3C 5MP Bullet HX | 1x SV3C 5MP Dome HX | 2x Amcrest 5MP Bullet
Post Reply