Search found 665 matches

by Thixotropic
Sat Sep 28, 2019 7:29 pm
Forum: General discussion
Topic: Blue Iris 4 versus 5, and Win 7 versus Win 10- what's best?
Replies: 5
Views: 5447

Re: Blue Iris 4 versus 5, and Win 7 versus Win 10- what's best?

Thank you, HeneryH. The thing is that the PC will power back up and start Windows, but it won't start BI. When I run BI it always asks for Admin Privileges, which requires a manual mouse click. Maybe reinstall Blue Iris and make sure the install isn't run as an Admin? As for using the Media Creator,...
by Thixotropic
Sat Sep 28, 2019 7:19 pm
Forum: Blue Iris 5
Topic: Questions about recording to NAS
Replies: 5
Views: 10437

Re: Questions about recording to NAS

In your opinion is BI4 is better or more stable than BI5? I've read a fair bit about 4 versus 5 and there are more than a few people who prefer BI4 over BI5, citing all sorts of stability issues and other problems. I'm currently seeing BI5 regularly dropping the video from a pair of Wyze V2 cameras,...
by Thixotropic
Sat Sep 28, 2019 3:23 am
Forum: General discussion
Topic: Blue Iris 4 versus 5, and Win 7 versus Win 10- what's best?
Replies: 5
Views: 5447

Blue Iris 4 versus 5, and Win 7 versus Win 10- what's best?

I have both Blue Iris 4 and Blue Iris 5, and I also have Win 7 and Win 10. In your opinion, what's the best combination? I'm partial to going with Blue Iris 5 on Win 7, but I'm not sure if all the features are supported or not. No matter what settings or utilities I've tried, Win 10 will reboot when...
by Thixotropic
Sat Sep 28, 2019 2:53 am
Forum: Blue Iris 5
Topic: Questions about recording to NAS
Replies: 5
Views: 10437

Re: Questions about recording to NAS

Thank you, rjchu, that's what I was trying to figure out. I'm going to go ahead and switch everything over to the NAS. I currently have the directory /BlueIris/Stored/ set up on the NAS, but it makes sense to have them all there in one place for a complete record. No suggestions, tips, or guidance? ...
by Thixotropic
Fri Sep 27, 2019 10:06 pm
Forum: Blue Iris 5
Topic: Blue Iris drops Wyze V2 video, won't reconnect
Replies: 20
Views: 20633

Re: Blue Iris drops Wyze V2 video, won't reconnect

Yes, if you could get me the 4.28.4.40 I'd reflash the cameras and see if it helps. Thank you! I cant seem to get the xxxx.41 update from wyze as I misplaced mine. I do have the 4.28.4.40 and will get it to you if you want it. I have no experience with BI4 as I bought version 5 after getting the WYZ...
by Thixotropic
Thu Sep 26, 2019 12:46 am
Forum: Blue Iris 5
Topic: Blue Iris drops Wyze V2 video, won't reconnect
Replies: 20
Views: 20633

Re: Blue Iris drops Wyze V2 video, won't reconnect

My Wyze cams are running on the 4.28.4.40 demo.bin except for one on the .41 bin. A couple days ago I checked on updates and could not even find the above to download. Both of mine are on 4.19.4.48, which it claims is the latest (??) according to the FW Upgrade screen in the WyzeBeta app. Hmmm, may...
by Thixotropic
Tue Sep 24, 2019 5:26 pm
Forum: Blue Iris 5
Topic: Blue Iris drops Wyze V2 video, won't reconnect
Replies: 20
Views: 20633

Re: Blue Iris drops Wyze V2 video, won't reconnect

This is not a Blue Iris problem. I have 4 Wyze2 cams running ( sometimes) on BI with 2 Amcrest Wifi cams and 10 standard IP cams with no issues what so ever. Would you be willing to share your settings? Perhaps I have something misconfigured. If it's not a Blue Iris problem, what do you think it mi...
by Thixotropic
Tue Sep 24, 2019 2:46 pm
Forum: Blue Iris 5
Topic: Blue Iris drops Wyze V2 video, won't reconnect
Replies: 20
Views: 20633

Blue Iris drops Wyze V2 video, won't reconnect

I'm running BI 5 on dedicated Win10 PC with 4 cameras. Two of the cameras are the Wyze Cam V2. The problem I'm seeing is that Blue Iris regularly loses the video from 2 Wyze V2 cameras and will not reconnect. It also won't restart the cameras no matter how I set the Watchdog settings. The key point ...
by Thixotropic
Mon Sep 23, 2019 1:38 am
Forum: Network cameras
Topic: Zmodo wireless cameras
Replies: 1
Views: 4183

Re: Zmodo wireless cameras

Everything I've seen so far says that they aren't compatible. Zmodo appears to use a proprietary video stream or format, and according to Zmodo support it doesn't support RTSP or ONVIF. I have a Zmodo Greet Pro and I've never been able to get it to work with anything besides the Zmodo app. If I'd kn...
by Thixotropic
Sun Sep 15, 2019 3:49 pm
Forum: Blue Iris 5
Topic: Camera randomly drops, won't reconnect
Replies: 6
Views: 13333

Re: Camera randomly drops, won't reconnect

Thank you, Mike. I've got the Watchdog settings configured, but they don't seem to be able to recover the camera. It's very odd that they'll just drop off randomly like that. I could understand if it was the same camera every time, but the weird part is that it seems to occur randomly with different...