Search found 152 matches

by Matts1984
Thu Jun 18, 2020 12:19 pm
Forum: Blue Iris 5
Topic: Blue Iris failed to start (1069) Win10 version 2004
Replies: 3
Views: 787

Re: Blue Iris failed to start (1069) Win10 version 2004

Ah interesting point. The contact support functionality in the software just instructs you to email 'support@blueirissoftware.com' anyway so I'd think you should still be able to get Priority Support that way. Your point about the password changing on your computer could be a part of it. Did you con...
by Matts1984
Thu Jun 18, 2020 12:12 pm
Forum: General discussion
Topic: Push Notifications quit on me
Replies: 4
Views: 552

Re: Push Notifications quit on me

My first thought was that for whatever reason the activity didn't trigger an alert but you've ruled that out. If it said alert sent, I have no idea. I believe the communication for the alert goes direct to the big G so I don't think it's reliant on a BI intermediary. I think that support request may...
by Matts1984
Thu Jun 18, 2020 12:06 pm
Forum: PC configuration
Topic: Multiple Ethernet Adapters - IP not staying
Replies: 2
Views: 535

Re: Multiple Ethernet Adapters - IP not staying

I'm running mine in a VM (on ESXi 6.5) but I'm not sure I'm following what you're trying to do - also, I'm not an expert VMware admin. My physical ESX host has two NICs, teamed together, using one IP address (lets call it 10.0.0.250). I then have my Windows guest running on the host with a virtual N...
by Matts1984
Wed Jun 17, 2020 6:04 pm
Forum: Blue Iris 5
Topic: Evaluation water mark now showing despite registered account
Replies: 27
Views: 3982

Re: Evaluation water mark now showing despite registered account

Well not everyone can be perfect ;)

Just kidding! I don't want to start that argument.

Seriously though, for a $7 USD transaction fee, I'd be happy to purchase it for you. :lol:
by Matts1984
Wed Jun 17, 2020 3:37 pm
Forum: Blue Iris 5
Topic: Evaluation water mark now showing despite registered account
Replies: 27
Views: 3982

Re: Evaluation water mark now showing despite registered account

Well thats just ridiculous, a $5 premium to not have auto-renew. Otherwise there appears no difference: Renew 2.JPG I'm assuming they won't penalize if your license has lapsed and you can then just 'renew'. With the current state of things, the statement " Before your Basic support expires, please u...
by Matts1984
Wed Jun 17, 2020 2:29 pm
Forum: Blue Iris 5
Topic: Evaluation water mark now showing despite registered account
Replies: 27
Views: 3982

Re: Evaluation water mark now showing despite registered account

I think you're right about topics being removed. Interesting as it shows there is a moderator so presumably feedback is making it to the power that be. Anyway, yeah IDK.. I'm guessing it's just a configuration checkmark on the service provider portal. It looks like this as soon as you click the 'Upg...
by Matts1984
Wed Jun 17, 2020 1:32 pm
Forum: General discussion
Topic: Newbie: install IP Camera on warehouse
Replies: 3
Views: 543

Re: Newbie: install IP Camera on warehouse

I did intend to add that another option in your situation could be a cloud camera security provider such as Verkada. They have some impressive looking abilities but I'm sure over the long run it would be more expensive (maybe even initially). The upside would be that you'd only have to deploy the ca...
by Matts1984
Wed Jun 17, 2020 1:11 pm
Forum: Blue Iris 5
Topic: Evaluation water mark now showing despite registered account
Replies: 27
Views: 3982

Re: Evaluation water mark now showing despite registered account

I know there have been multiple threads about the renewal of a license, etc yet this was the only one I could find at the moment. Anyway, for those that have already been through it - Did you see an option to NOT do an "Automatic Renewal" every 12 months? I don't mind paying the $29.95 since my lice...
by Matts1984
Wed Jun 17, 2020 12:32 pm
Forum: Blue Iris 5
Topic: Unable to use phone to record clip
Replies: 9
Views: 1239

Re: Unable to use phone to record clip

So I, as with what Tim said earlier, had never tried this. I do have the Android app version 2.0.71 (Pixel 3a XL - Android 10 w/ June 2020 patch) and as of today, BI server 5.2.9.18. So I decided to try and do what you said in my app. Note my cameras record 24x7, direct to disk, but I could see valu...
by Matts1984
Wed Jun 17, 2020 12:01 pm
Forum: General discussion
Topic: Still no response from customer service
Replies: 4
Views: 848

Re: Still no response from customer service

The email address sparkzter cited is also the address quoted in the BI5 console when you click "Email support".

The gmail address must have been something used long ago