Search found 202 matches

by Matts1984
Fri May 22, 2020 1:17 pm
Forum: Blue Iris 5
Topic: 5.2.8.1 update - Crashes BI - RESOLVED
Replies: 8
Views: 1975

Re: 5.2.8.1 update - Crashes BI

5.2.8.0 was fine for me yesterday (no clue on this metadata thing but I'm just talking about operation). 5.2.8.1 seems to be online but I have a 'Clip: write error 80000456, undefined' on all of my cameras. Rebooted server and errors were still present. I manually cleared them and so far they are go...
by Matts1984
Thu May 21, 2020 8:42 pm
Forum: General discussion
Topic: Blue Iris Extended Support and Maintenance
Replies: 3
Views: 1424

Re: Blue Iris Extended Support and Maintenance

Apparently very recently they have started enforcing a policy where no updates are possible if the support lapses. You can upgrade past your current version but will be stuck in Demo mode. Alternatively you can keep it at your current version and just never upgrade. I had originally thought you were...
by Matts1984
Wed May 20, 2020 2:55 pm
Forum: PC configuration
Topic: "New" Setup and CPU utilization question
Replies: 12
Views: 3571

Re: "New" Setup and CPU utilization question

I don't think it's fair to say terrible but no, it's not the newest. Since they are Xeons they don't support QuickSync but I believe can still do the job. There may be a few tradeoffs that can easily be made vs dropping a large sum on a completely new system. It may in the end be worth looking at a ...
by Matts1984
Wed May 20, 2020 12:23 pm
Forum: Blue Iris 5
Topic: BI 5 Keeps just shutting down
Replies: 7
Views: 1592

Re: BI 5 Keeps just shutting down

Is the potential there that this is a newly introduced incompatibility/issue with your system that isn't completely down to BI? You noted that you ran BI4 for years and recently ran into issues so you upgraded to BI5 - which also is showing issues. Maybe it's not BI. I'm not intending to point finge...
by Matts1984
Wed May 20, 2020 12:19 pm
Forum: PC configuration
Topic: "New" Setup and CPU utilization question
Replies: 12
Views: 3571

Re: "New" Setup and CPU utilization question

I have a few thoughts for you. First, you mentioned BI Demo mode... have you upgraded that to a full licensed version? I know some features are disabled in demo and that could make a difference. Second, could you share the output from the Status > Cameras tab? What I'm referring to is below, the mos...
by Matts1984
Mon May 18, 2020 3:12 pm
Forum: Blue Iris 5
Topic: Evaluation water mark now showing despite registered account
Replies: 27
Views: 6534

Re: Evaluation water mark now showing despite registered account

Very interesting and I'm in exactly the same situation, though just by chance my license is still valid for another month so I didn't see this coming yet. It's a tough situation, on one hand I completely get it from the development standpoint. One-time fees (or at best, once every few years) isn't g...
by Matts1984
Mon May 18, 2020 1:53 pm
Forum: General discussion
Topic: Extreme frame drop after some seconds runtime
Replies: 12
Views: 4525

Re: Extreme frame drop after some seconds runtime

Ah! Thank you for following up. That said, I love this setting personally. I had to make sure my key frames were set correctly directly on my cameras (they defaulted to a high setting) but now my videos run at 1 fps in the BI panel unless 'Active' at which point they display normally. All recordings...
by Matts1984
Mon May 18, 2020 1:31 pm
Forum: General discussion
Topic: NTP clocks and LAN disconnected from the internet
Replies: 16
Views: 4403

Re: NTP clocks and LAN disconnected from the internet

It sounds like your time client on the BI server would do the job, the hard part is getting your cameras to try and talk to it. I have one set of cameras that allow me to configure a time server while the others only give me a list of options (like nist or ntp pool, etc) without the ability to add m...
by Matts1984
Mon May 18, 2020 1:16 pm
Forum: General discussion
Topic: Dahua-Camera settings ??/
Replies: 3
Views: 1078

Re: Dahua-Camera settings ??/

I *think* it needs to be done on the camera web interface... I may be wrong though but thats how I've always made those sort of changes.

-Edit.... yeah, what he said :)
by Matts1984
Mon May 18, 2020 1:12 pm
Forum: Blue Iris 5
Topic: What GPU for Blue Iris on VM
Replies: 4
Views: 1737

Re: What GPU for Blue Iris on VM

So just in regards to the CPU, I think you might actually be ok... depending on how much of those resources will go to your BI VM. You're using a newer Xeon than I am, though our setups are a bit different. My gut says you would be ok if you're able to do some optimizations in BI (run at default and...