Search found 37 matches

by reddawg
Tue Aug 20, 2019 12:44 am
Forum: Blue Iris 5
Topic: I/O Error:0
Replies: 1
Views: 51

Re: I/O Error:0

Keep getting this error on my cameras randomly. What does it mean (obviously camera isn't working during these timeframes)? Is there a list of errors somewhere? I can't find it in the help guide. In Blue Iris, try increasing "Receive Buffer (MB)" to 20 in camera settings -> Video -> Configure -> Ne...
by reddawg
Sat Aug 17, 2019 8:27 am
Forum: General discussion
Topic: 30 second wait time and CPU lag
Replies: 5
Views: 500

Re: 30 second wait time and CPU lag

MikeBwca wrote:
Sat Aug 17, 2019 5:03 am
In the BI settings, 'Startup' tab, at the bottom Application area, is the 'Delay a green shield...' checked? The default is .5 minute.
Just un check it.
OMG, I feel stupid. I answered the LAG issue and forgot to answer the 30 second wait question. Anyway, thanks for catching that MikeBwca.
by reddawg
Sat Aug 17, 2019 1:51 am
Forum: General discussion
Topic: 30 second wait time and CPU lag
Replies: 5
Views: 500

Re: 30 second wait time and CPU lag

My lab is trying out the Blue Iris demo to record from several different cameras at the same time for 30-60m sessions. I'm definitely new to the software, so I have a couple questions. When I press the stoplight button to start recording, I have to wait 30 seconds. Is there a way to remove this wai...
by reddawg
Mon Aug 12, 2019 1:03 pm
Forum: Older versions
Topic: Mobile Push Notifications 4.8.4.5 x64
Replies: 1
Views: 383

Re: Mobile Push Notifications 4.8.4.5 x64

Mobile Push Notifications have stopped after Android update Aug 11, 2019. Blue Iris PC version 4.8.4.5 x64 Configure Push Notification says, "Server Error: NotRegistered". What does this mean and how do I resolve? Blue Iris Mobile app works fine with all alerts and footage in Alert List just no mob...
by reddawg
Sun Aug 11, 2019 8:44 am
Forum: Older versions
Topic: Error exporting settings
Replies: 2
Views: 683

Re: Error exporting settings

With version 4.8.4.5 x64 we are getting an error when trying to export settings: Error exporting registry key: 1314. Does anybody have a clue what could be the issue? Did this problem exist prior to Blue Iris version 4.8.4.5? If not, then I would recommend updating to the latest/last version of Blu...
by reddawg
Sun Aug 11, 2019 2:55 am
Forum: Blue Iris 5
Topic: Blue Iris 4 and 5 GUI occasionally freezes
Replies: 11
Views: 590

Re: Blue Iris 4 and 5 GUI occasionally freezes

With version 4 the issue is not resolved yet. It happend 12-14 times today on various occasions. This really nasty. With the release of version 5, no further development is happening on version 4. The question is whether the developer will incorporate the fixes that address auto reconnect between t...
by reddawg
Sat Aug 10, 2019 6:49 am
Forum: Blue Iris 5
Topic: Migration Tool to convert Blue Iris 5 Settings from 32-bit to 64-bit and vice versa
Replies: 0
Views: 592

Migration Tool to convert Blue Iris 5 Settings from 32-bit to 64-bit and vice versa

Title: ConvertBI-Backup.CMD (version 2.0) What is ConvertBI-Backup.CMD? ============================= It is a migration tool that allows you to export all Blue Iris's settings using REGEDIT, so it can be imported into the registry for a Blue Iris application with a different 32/64-bit architecture....
by reddawg
Sat Aug 10, 2019 6:48 am
Forum: Blue Iris 5
Topic: Backup Blue Iris 5 Settings
Replies: 2
Views: 1013

Re: Backup Blue Iris 5 Settings

Sticky post bump.
by reddawg
Thu Aug 08, 2019 3:38 am
Forum: General discussion
Topic: Object Travels x Pixels?
Replies: 2
Views: 463

Re: Object Travels x Pixels?

Here is a good YouTube video on Blue Iris: Triggers - Object Detection that should answer your question.

https://youtu.be/KxP-_Coxat8

This YouTuber has many excellent Blue Iris video tutorials mostly based on Blue Iris 4 but should still be applicable to Blue Iris 5.
by reddawg
Thu Aug 08, 2019 1:48 am
Forum: Blue Iris 5
Topic: Erros messages in log
Replies: 3
Views: 202

Re: Erros messages in log

iOS push failure -1 The "iOS push failure" error message could be a problem with a specific version of Blue Iris app or iOS mobile client. I would recommend upgrading both to the latest version. NVENC Setup failed: -301 for streamin temp 3222489 The "NVENC Setup failed" message has something to do ...