Search found 7 matches

by samiam
Sun Apr 18, 2021 3:28 pm
Forum: Blue Iris 5
Topic: user created, camera view limitation not working
Replies: 0
Views: 648

user created, camera view limitation not working

hi, i have a question on setting up a user. i may have a misunderstanding of its use as i cannot get the desired results. i setup a user and set it to NOT admin. in addition, i selected certain camera groups that do not include the camera in question. when i test this user with the mobile app, i sti...
by samiam
Mon Apr 05, 2021 9:52 pm
Forum: General discussion
Topic: Cameras keep going off and on line
Replies: 5
Views: 1320

Re: Cameras keep going off and on line

got it working. put a small hub between pc and my switch. guess my nic did not like talking to my switch for some reason.
by samiam
Sun Apr 04, 2021 4:17 pm
Forum: General discussion
Topic: Cameras keep going off and on line
Replies: 5
Views: 1320

Re: Cameras keep going off and on line

latest update - spun up a wifi camera on it and it has been running fine all morning. old system back online with wired network and it is fine. really odd problem. i don't think it is my network. i connected this pc to my other wired network and ran multiple tests with no issues. when i did a packet...
by samiam
Sun Apr 04, 2021 1:02 pm
Forum: General discussion
Topic: Cameras keep going off and on line
Replies: 5
Views: 1320

Re: Cameras keep going off and on line

Hey Tim, I actually did that last night and same issue occurred. I ran one camera. I found the error that it showed on the web interface but I forgot to write it down. It was like 274c which said was a network problem. Odd to me that running the -t pings never dropped once when this occurred. It is ...
by samiam
Sat Apr 03, 2021 8:06 pm
Forum: General discussion
Topic: Cameras keep going off and on line
Replies: 5
Views: 1320

Cameras keep going off and on line

I just replaced my old hardware with a new system. Basically a rip/replace with same IP, network config etc. Everything worked great except that my cameras keep randomly dropping out all at once for about 5 seconds and then reconnecting. It is a dedicated hardwired network (access via wireless adapt...
by samiam
Sat Apr 03, 2021 4:50 pm
Forum: General discussion
Topic: New Hardware
Replies: 3
Views: 648

Re: New Hardware

thanks. worked like a champ. just need to figure out one issue where i keep disconnecting from my wired camera network. it drops all cameras and then reconnects in about 5-10 seconds continually. cpu/mem/fps are under 25%. disk is about 98% - continual recording. system is very responsive but not su...
by samiam
Fri Apr 02, 2021 7:13 pm
Forum: General discussion
Topic: New Hardware
Replies: 3
Views: 648

New Hardware

I am replacing my BI server with new hardware this weekend. If I don't need history, I am looking for easiest way to move configs to new server with license. Do I just backup the registry file in setup and restore that? I assume I have to deactivate/re-activate license in setup as well. I just want ...