Search found 99 matches

by MikeBwca
Thu Aug 22, 2019 12:40 am
Forum: General discussion
Topic: Possible New Client
Replies: 2
Views: 64

Re: Possible New Client

I have no experience with clould/nas recordings. But, yes.
by MikeBwca
Thu Aug 22, 2019 12:19 am
Forum: Blue Iris 5
Topic: 24h time / overlay issue in BI5
Replies: 4
Views: 940

Re: 24h time / overlay issue in BI5

I tested this in V4 and I think the result was that it exported/reencoded d2d witht he cameras current date/time... which was totally inaccurate. Tested again in V5 after reading this post, and it correctly exported re-encoding a d2d, and, correctly applied the data/time overlay from the original d2...
by MikeBwca
Thu Aug 22, 2019 12:07 am
Forum: General discussion
Topic: 30 second wait time and CPU lag
Replies: 8
Views: 547

Re: 30 second wait time and CPU lag

To be more specific, with avi files, the timestamp only disappears when the videos are exporting direct-to-disc. With 4 cameras recording in avi direct to disc, the CPU stays around 40% not direct to disc, the CPU jumps to around 70%. Is there a setting I'm not seeing to specify that the video shou...
by MikeBwca
Wed Aug 21, 2019 11:56 pm
Forum: General discussion
Topic: 30 second wait time and CPU lag
Replies: 8
Views: 547

Re: 30 second wait time and CPU lag

Thanks so much for the tips! I was able to remove the 30s starting delay by going to Blue Iris Settings -> Startup -> Application and changing Delay Startup from .5 min to 0 min. Rather than specify .0, I would suggest un checking the option. It may be possible that the setting will revert back to ...
by MikeBwca
Tue Aug 20, 2019 9:25 am
Forum: General discussion
Topic: So really, what's the sense of using BI
Replies: 4
Views: 163

Re: So really, what's the sense of using BI

Lots of factors...

- What are you 'dumbing down'?
- What are the specs of the system?
by MikeBwca
Sat Aug 17, 2019 5:03 am
Forum: General discussion
Topic: 30 second wait time and CPU lag
Replies: 8
Views: 547

Re: 30 second wait time and CPU lag

overit wrote:
Thu Aug 15, 2019 5:21 pm
...When I press the stoplight button to start recording, I have to wait 30 seconds. Is there a way to remove this wait time?
In the BI settings, 'Startup' tab, at the bottom Application area, is the 'Delay a green shield...' checked? The default is .5 minute.
Just un check it.
by MikeBwca
Sat Aug 10, 2019 5:29 am
Forum: Blue Iris 5
Topic: Individual PTZ Zone Setup
Replies: 1
Views: 122

Re: Individual PTZ Zone Setup

On the 'Camera Properties' page ==> 'PTZ/Control' ==> 'Edit Presets' , when you choose a preset and 'override motion zones', there needs to be a zone configuration similar to the 'Trigger' tab. If I have different zones set up for a particular preset, there's no way for BI5 to use the zone(s) in a ...
by MikeBwca
Thu Aug 08, 2019 4:35 am
Forum: Blue Iris 5
Topic: Erros messages in log
Replies: 3
Views: 210

Re: Erros messages in log

Hi folks, since NO ONE answers my support mails my last try to get answers is here: I go several messages like: iOS push failure -1 NVENC Setup failed: -301 for streamin temp 3222489 Can someone explain this to me? I was getting a similar error 'NVENC Setup failed: 483 for 'streaming temp 7010432' ...
by MikeBwca
Wed Aug 07, 2019 12:35 am
Forum: Blue Iris 5
Topic: Send command to all cameras in group?
Replies: 0
Views: 476

Send command to all cameras in group?

Anyone know if there is a way to send a command to all cameras in a group? Specifically, ptz. I seem to recall there was a way. But, I cannot find it. Perhaps it was in the old user group. I'd like to send ptz commands to all cameras. I have ptz preset 7 set as '7, Sky'. When I move the cams to 7, I...