Search found 52 matches

by atreyu
Thu Sep 09, 2021 11:17 am
Forum: General discussion
Topic: anyone recommend IR flood lights? Impact on animals?
Replies: 6
Views: 1525

Re: anyone recommend IR flood lights? Impact on animals?

My understanding is the bugs are attracted to the IR light. So those cameras with a ring around the lens (mine 😣) just attract those spiders to web over the front. So added bonus for off camera IR flood. For the technically determined (me! :D ) you can trigger lights to turn on upon motion or AI det...
by atreyu
Sat Sep 04, 2021 3:39 pm
Forum: General discussion
Topic: Updates?
Replies: 3
Views: 1301

Re: Updates?

Ha! I came here wondering about this. I mean really we're spoiled by the steady release of updates. It was surprising to check and for several weeks not see anything, having got used to seeing often a few per week.

Any new/improved/fixed features list for this 5.5 release floating around out there?
by atreyu
Fri Jul 23, 2021 2:39 am
Forum: General discussion
Topic: BI does not detect motion with Reolink RLC-410 5MP cams
Replies: 5
Views: 1426

Re: BI does not detect motion with Reolink RLC-410 5MP cams

I seem to mention it on the forums all of the time, and sometimes it's the solution, but with Reolink cameras UNCHECK Limit Decoding Unless Required on the Video tab for the camera settings. It causes BI to only analyze Key Frames and I think the primary complaint of Reolink is you can't set the key...
by atreyu
Fri Jul 23, 2021 2:26 am
Forum: General discussion
Topic: Setup Digital IO for Relay output
Replies: 1
Views: 419

Re: Setup Digital IO for Relay output

Several options if you explore the manual. Maybe the easiest is an Arduino on a serial port. Then output the Arduino to a relay board. Per the manual, SeaLevel apparently makes some DIO (digital input/output) boards that it can talk to.
by atreyu
Sun Jul 04, 2021 12:16 pm
Forum: Blue Iris 5
Topic: Deepstack debuging
Replies: 1
Views: 601

Re: Deepstack debuging

Under camera settings->Trigger, ensure you have "Add to alerts list" set to "Hi-res JPEG files". Then the photos processed by AI with identification will show up in your configured alerts folder (see your clips and archiving tab in settings for configured location).
by atreyu
Sun Jul 04, 2021 12:07 pm
Forum: Blue Iris 5
Topic: Blue Iris MQTT Disconnect error 138
Replies: 4
Views: 2800

Re: Blue Iris MQTT Disconnect error 138

For use with Home Assistant, ensure you have a User setup in HA, then configure BI at Settings->Digital IO and IoT->MQTT->Configure. It's good practice to make a new user for each connection. In my case I made a user in HA of mqtt_bi. Then configure your various MQTT alerts as desired on each camera...
by atreyu
Sun May 16, 2021 6:36 pm
Forum: Blue Iris 5
Topic: AI based Alerts - &JSON is empty
Replies: 7
Views: 1781

Re: AI based Alerts - &JSON is empty

Ah. You could massage the log in Excel and get the numbers. The truly determined could tweak a Power Query to automate the massaging. Well you got me curious, so I massaged my logs. I filtered the Message for "DeepStack:*ms" and that should only get results. Copied that to a new table then...
by atreyu
Sat May 15, 2021 4:17 pm
Forum: Blue Iris 5
Topic: AI based Alerts - &JSON is empty
Replies: 7
Views: 1781

Re: AI based Alerts - &JSON is empty

PeteB wrote: Thu May 06, 2021 1:56 pmI'm trying to log the details associated with AI confirmed alerts to file in a comma separated format.
Just curious, what are you trying to do with the log? I send the &MEMO to Home Assistant which logs it and bounces it back to a BI macro so it can be shown on an overlay.
by atreyu
Sat May 15, 2021 12:36 pm
Forum: Blue Iris 5
Topic: Struggling with Deepstack AI alerts
Replies: 10
Views: 4427

Re: Struggling with Deepstack AI alerts

Also, search the log for DeepStack. You may need to check "Save to file" and let it run a while first.
by atreyu
Sat May 15, 2021 12:34 pm
Forum: Blue Iris 5
Topic: Struggling with Deepstack AI alerts
Replies: 10
Views: 4427

Re: Struggling with Deepstack AI alerts

Probably nothing, but can you try using the IP address of the computer running BI instead of the localhost/127.0.0.1? Did you also let DeepStack install in the default location? C:\DeepStack Another option for troubleshooting is to install DeepStack on another computer and point it to it. You won't ...