Search found 7 matches

by wogfun
Wed Jun 24, 2020 6:00 pm
Forum: General discussion
Topic: PTZ Inconsistencies
Replies: 1
Views: 463

PTZ Inconsistencies

I have 11 Amcrest IP cameras running with BI5, a few of them inside PTZ models. When I set up BI5 I did so on my primary PC, an i7 6900. CPU usage was never an issue but I still thought it would be better to get a designated machine for BI's purpose. Now that I got my dedicated BI PC running I'm hav...
by wogfun
Sun May 31, 2020 11:55 pm
Forum: Blue Iris 5
Topic: Encountered an Improper Object
Replies: 1
Views: 296

Encountered an Improper Object

I'm getting a red X and "Encountered an Improper Argument" dialog box when double-clicking a camera window in playback mode, I click OK and it goes away. Last week I posted about missing footage and when selecting a clip (say, a night time clip) then a daytime clip opening. No one ever commented on ...
by wogfun
Wed May 27, 2020 11:54 pm
Forum: General discussion
Topic: Missing Footage?
Replies: 0
Views: 406

Missing Footage?

I find it hard to believe but I think I'm missing footage. I have a 11 IP cameras and have been running BI5 for about a week now. Last night something minor occurred on my property and the wife reminded me we have that fancy new security system I kept bragging about. The only camera that would have ...
by wogfun
Mon May 18, 2020 10:59 am
Forum: General discussion
Topic: Extreme frame drop after some seconds runtime
Replies: 12
Views: 3374

Re: Extreme frame drop after some seconds runtime

I figured out what was going on. "limit decoding unless required" was checked on the video page. Now it seems obvious what was happening.
by wogfun
Sun May 17, 2020 12:21 pm
Forum: General discussion
Topic: Extreme frame drop after some seconds runtime
Replies: 12
Views: 3374

Re: Extreme frame drop after some seconds runtime

Hi, first of all I still can't post freely on this board - I have a post thats been waiting for an administrator to OK since over a day ago. I'd like to iron out the kinks before my demo period ends and its tough when I can't post here. I'm at the point where I've uninstalled BI5 and installed BI4, ...
by wogfun
Sat May 16, 2020 3:24 pm
Forum: General discussion
Topic: Extreme frame drop after some seconds runtime
Replies: 12
Views: 3374

Re: Extreme frame drop after some seconds runtime

After posting last night I was able to narrow the extreme video lag to only when "ACTIVE" was set on the drop down. When set to 0 -INACTIVE all live views run flawless. What I don't understand is even during recording mode CPU usage never goes over 15-20% and before I started messing with the trigge...
by wogfun
Sat May 16, 2020 1:29 am
Forum: General discussion
Topic: Extreme frame drop after some seconds runtime
Replies: 12
Views: 3374

Re: Extreme frame drop after some seconds runtime

Hi, new user here, only been using BI for a few days. Up until today I've been very impressed with BI's ability to display all 9 Amcrest IP cams in full res at 25-30fps. As a new user I was messing with some of the record trigger settings today when I noticed my liveview performance has taken a nose...