Search found 73 matches

by terk
Thu Sep 17, 2020 4:04 am
Forum: General discussion
Topic: What info to enter for Weather Underground link
Replies: 7
Views: 3130

Re: What info to enter for Weather Underground link

Thank you for posting these screenshots. Just got mine working as Hurricane Sally bears down on us. Really thank you for posting it here and not on a certain other website that has a mentally unstable moderator.... :roll: :roll: :roll: Lol, yeah its good to have content here where more people can u...
by terk
Tue Sep 15, 2020 12:30 am
Forum: Blue Iris 5
Topic: Mobile Client Upgrade
Replies: 15
Views: 1769

Re: Mobile Client Upgrade

IAmATeaf wrote:
Mon Sep 14, 2020 8:15 pm
The latest server update has fixed the video not playing in reverse in the app for me.
I just updated the server side and it fixed my reverse view. Thanks.
by terk
Mon Sep 14, 2020 4:50 pm
Forum: Blue Iris 5
Topic: Mobile Client Upgrade
Replies: 15
Views: 1769

Re: Mobile Client Upgrade

Hi The playback in reverse have stopped working for me in the new IOS app. When I set the playback speed to something negative (-1 for example) It just hangs as if I had pressed pause. Is anyone else seeing this issue? It works fine on the computer though. I'm seeing the same behavior there was ano...
by terk
Sat Sep 12, 2020 9:49 pm
Forum: Blue Iris 5
Topic: Mobile Client Upgrade
Replies: 15
Views: 1769

Re: Mobile Client Upgrade

The updated iOS app just looks a little different although pretty similar. However it will nag until you update the Server side to the newest version every time it is reopened.
5622BC22-39D2-4D46-BCFB-C533C5BC9D12.png
5622BC22-39D2-4D46-BCFB-C533C5BC9D12.png (215.97 KiB) Viewed 324 times
by terk
Sun Aug 30, 2020 10:03 pm
Forum: General discussion
Topic: How to use external device to trigger Blue Iris Camera
Replies: 3
Views: 517

Re: How to use external device to trigger Blue Iris Camera

http://[BIServerIP]:[Port]/admin?trigger&camera=[ShortCamName]&user=[BIUserName]&pw=[BIPassword] Is the command to trigger your camera remotely. You'd need to make sure you've disabled Use Secure Session Keys and Login Page setting in the Advanced Web Server configuration screen. I use this command ...
by terk
Fri Aug 28, 2020 5:43 pm
Forum: Network cameras
Topic: 2 Way Audio Camera Suggestion?
Replies: 3
Views: 415

Re: 2 Way Audio Camera Suggestion?

I don't have any outdoor cameras with both a mic and speaker just a bunch with mics which work fine in BI. I have one indoor camera (Amcrest IP2M-841EW) that I just got with both and two way audio works great however when I added it and ran through the detection it added it as an Generic RTSP camera...
by terk
Thu Aug 27, 2020 11:08 pm
Forum: General discussion
Topic: Some questions before purchasing the BI ios app
Replies: 3
Views: 463

Re: Some questions before purchasing the BI ios app

Push notifications stopped working from BI 4 a while back to the mobile app. Once you update to v5 the push notifications should work fine however I don't get an image with my push notifications. Email notifications and SMS notifications and have worked in either version I setup email to send me 3 i...
by terk
Wed Aug 26, 2020 4:12 pm
Forum: General discussion
Topic: Export a clip function for mobile app
Replies: 1
Views: 200

Re: Export a clip function for mobile app

You may be asking for the ability to get the entire clip without watching it however I'm guessing it would take just as long to convert file formats to one compatible with the mobile device. In case you didn't know this was available, while watching a clip you can press the video button and it will ...
by terk
Tue Aug 25, 2020 3:27 pm
Forum: Blue Iris 5
Topic: Cloud shadows
Replies: 2
Views: 311

Re: Cloud shadows

The only way I've been able to eliminate shadow triggers and still get reliable motion alerting for people is using AI person detection. I have tried Sentry AI which is a simple check box in each cameras properties but requires a subscription to their AI service for something like $60 a year. I've a...
by terk
Sat Jul 25, 2020 10:01 pm
Forum: Network cameras
Topic: Trying to get 2nd NIC to work...
Replies: 12
Views: 1834

Re: Trying to get 2nd NIC to work...

If you router is on another subnet like 192.168.1.1 it shouldn't see anything going on on the 100.100.100.x subnet (also 100.100.100.x isn't an internal address so you should use something like 192.168.100.x instead for that internal network for the cameras. Also you have a switch between your BI se...